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Conventions Used in This Book
The following typographical conventions are used in this book：
Content Style
Menu > Submenu > Right Side Banner Selections
e.g. Configuration > Administrator > System Setup

Constant width bold
Indicates chapter and section
"Italic"
"Indicates user input examples."
This icon indicates a tip, or suggestion. I would like to tell users a special point on
the Internet.
This icon indicates a limited or caution. Pay attention to these to avoid running into
system.
This icon indicates an example. Give users examples and to show how to use.
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Chapter 0：Description
In this chapter, it will not only tell you how to install and connect your network system but
also configure and monitor it. Many explanations in detail functions are shown as well as
the examples of the operation for interface. In the description chapter you can enable the
following lists：
0-1 The Appearance Of The Machine
0-2 Front Panel
0-3 Basic System Configuration
0-4 Starting Machine Up
0-5 Homepage Information
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0-1 The Appearance Of The Machine
HiGuard Pro
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0-2 Front Panel

Figure 0-2. 1 Hardware Configure

Model：The model of the machine. (Figure 0-2.1)
WAN 1/2 Port：Connects to the perimeter router
BYPASS LED：Lights up when it is working.
POWER LED：Lights up when the power is on
HDD LED：Glitters when system is accessing data from the HDD.
Console Port：A console port for inspecting settings remotely or, if needed, resetting
the device to factory default.
DMZ1 Port：It is a physical subnet set aside for allowing external users from the
Internet to access the company’s servers. Even though servers located in the DMZ
allow external access, they still receive security protection from the UTM machine.
Alternatively, the DMZ Port can also function as WAN port 3 if required.
LAN Port：Connects to the Intranet of the company
Gigabit LAN / WAN / DMZ connector：

D2 : Link/Activity LED
Link

Green

Activity

Blinking

D1 : Bi-Color Speed LED

1
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10 Mbps

Off

100 Mbps

Green

1000Mbps

Yellow

DMZ：The Demilitarized Zone

0-3 Basic System Configuration
Connect to hardware and software
Connect both the IT administrator’s PC and the device’s LAN port to the same hub / switch,
and launch a web browser (ex. Internet Explorer or Mozilla Firefox) to access the
management interface address which is set to http://192.168.1.1 by default. Therefore,
the IP addresses of LAN PCs must be configured within the range between 192.168.1.2
and 192.168.1.254 inclusively, and assigned the subnet mask of 255.255.255.0. (Figure
0-3.1)

Default setting account and password
You will be prompted for the user name and password when accessing the management
interface. (Figure 0-3.1)
Account：Default setting is "admin"
Password：Default setting is "admin"
Click Sure.

Figure 0-3. 1 Default setting account and password
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Default Language
Default management interface language is English. Select Configuration > Language >
Language. Then, there are three languages, English, Traditional Chinese, Simplified
Chinese and Japanese. Select one language which belongs to you. Click on

Figure 0-3. 2 Default Language
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.

0-4 Starting Machine Up
In this section, follow two parts below, LAN setup and WAN setup, and to start machine
up.
When configure a new LAN interface address accordingly. If the company’s LAN IP
address is not belong to subnet of 192.168.1.0/24 (default), and then the
Administrator must add/change PC IP address to be within the same range of the
LAN subnet.
For example, to add multiple IP address(192.168.1.2) in 『LAN connection』 with
your Windows,

Figure 0-4. 1 Advanced TCP/IP settings

For your reference, you may configure your management address based on the
available subnet ranges below ： 10.0.0.0 ~ 10.255.255.255, 172.16.0.0 ~
172.31.255.255, or 192.168.0.0 ~ 192.168.255.255
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LAN
Select Network > Interface > LAN. (Figure 0-4.2)
Name：Enter a name that you remember easily.
IP Address：Enter a new IP address. Default setting is 192.168.1.1
Up Speed2：The Kbps is a unit of Speed. Define a suitable Max. Upstream bandwidth
in order to the device may use it as a basis for operating. If Up Speed of LAN
interface is 100M, it can be setup to 102400 Kbps. Therefore, 1Gbps will be setup to
1024000 Kbps.
MAC address：Enter a MAC address.
Netmask：Enter a new Netmask. Default setting is 255.255.255.0
Down Speed3：The Kbps is a unit of Speed. Define a suitable Max. Downstream
bandwidth in order to the device may use it as a basis for operating. If Down Speed
of LAN interface is 100M, it can be setup to 102400 Kbps. Therefore, 1Gbps will be
setup to 1024000 Kbps.
After click on
, please enter a new IP Address that you have just made in web
browser and then login again.

Figure 0-4. 2 LAN Interface

WAN_1
Select Network > Interface > WAN_1. (Figure 0-4.3)
Interface Name-eth1：Enter any word for recognition.

2
3

Up Speed = Upstream Bandwidth
Down Speed = Downstream Bandwidth
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IP Address：Depend on the Connection Method. DHCP and PPPoE mode do not need to
set IP address. Only Static mode needs to setup IP address.
Default Gateway：Depend on the Connection Method. DHCP and PPPoE mode do not
need to set Default Gateway. Only Static mode needs to setup Default Gateway.
Up Speed (Max. 1000Mbps)：The IT administrator must define a proper bandwidth for
each of them in order that the device may use it as a basis for operating. The Kbps is a
unit of Speed. You can click on Custom Define link to set your speed according to ISP’s
WAN Speed.
Speed and Duplex Mode：Usually, it sets on Auto. You also can select other settings.
Load Balancing：It offers four methods.
1.
2.

Auto：Distributes the outward sessions by the usage status of each WAN port.
By Source IP：For services that require using the same IP address throughout the
process, such as online game and banking, HiGuard Pro helps user retain the

3.
4.

same WAN port (i.e. IP address) over which the session was created to avoid
disconnection caused by the variation of the user’s IP address.
Manual：According administrator demand to share loading on the WAN.
By Destination IP：Once a session is created between the HiGuard Pro and a
specific host, then the following sessions linking to that host will be

automatically distributed to the same WAN port.
Connection Method：There are three Connection methods.
1. Static：Static IP address
2. DHCP：Using DHCP to get IP address from ISP
3. PPPoE：PPPoE
Netmask：Enter a Netmask. Default setting is 255.255.255.0
MAC address：Enter a MAC Address.
Down Speed：The IT administrator must define a proper bandwidth for each of them
in order that the device may use it as a basis for operating. The Kbps is a unit of
Speed. You can click on Custom Define link to set your speed according to ISP’s WAN
Speed.
Check Method：Using DNS, ICMP or NONE to check whether WAN is on or off. Both
DNS and ICMP need to setup IP address for test.
1. DNS：Tests the validity of Internet connection by requesting the domain name.
2. ICMP：Uses ping command to test the validity of Internet connection.
3. NONE：Line is not detected; the connection status is always on line.
Management Service：There are three multiple-choice modes, PING, HTTP, and
HTTPS. In addition, you can click Log to see more detail recorder.
1.
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Ping：The network can be detected by Ping commands when ticked

2.

HTTP：The management interface is available for access via HTTP Protocol when
ticked.

3.

HTTPS：The management interface is available for access via HTTPS Protocol

when ticked.
Firewall Protect Items：There are four multiple-choice, SYN, ICMP, UDP, and Port
Scan. It offers currently available protection. In addition, you can click on
to
see more detail recorder.
DNS Server 1：The IP address of the DNS server used for the bulk of DNS lookups.
Default setting is 168.95.1.1
HTTP Port：HTTP port number for manage. Default setting is 80.
WAN Check Time：System administrators can enter the system every interval of time
to do much testing, unit calculated in seconds. Default setting is 3 second.
DNS Server 2：The IP address of the backup DNS Server, used when the Primary DNS
Server is unreachable Default setting is 168.95.192.1
HTTPS Port：HTTPS port number for manage. Default setting is 443.
Disconnect if idle for: The device may be configured to automatically disconnect
when idle for a period of time upon using PPPoE connection. The minute is a unit of
time. Default setting is 60 minutes.

Figure 0-4. 3 WAN_1 Setting
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0-5 Homepage Information
Menu Bar
From top of the screen, menu bar, you can know different models depend on the
different colors. UR is Blue color, AW is Green, and HiGuard Pro is Green.

MENU
On the other hand, from the left side of the screen, MENU, you can see different function
lists depend on the different models. UR model has Content Recorder function, but it does
not have IDP and SSL VPN functions. AW model has IDP and SSL VPN function, but it does
not have Content Recorder function.

System Time and System Resource
It shows Server 1-1 Date & Time, Current Time zone, it displays the CPU, Memory, Flash,
and HDD simultaneously from 9-1 Performance. (Figure 0-5.1)

Figure 0-5. 1 System Time and System Resource

System Information and Server Service
The Server Model and Server Version of the machine (Figure 0-5.2)
：Service works.
：Service does not work.

Figure 0-5. 2 System Information and Server Service
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Administrator Login
The administrator log in name, IP address and the meantime has how many people to log
in, also how long time can establish to renew automatically the home page news one time.
But establishes the time which automatically the system renews, every three second, five
second, ten second, 20 second, 30 seconds renew one time automatically.

Interface
Equipment Interface details： (Figure 0-5.3)
Name：The system catches network contact surface name.
Connect Status：Whether the network is unimpeded
1.

：Connect up.

：It does not connect the Internet.
2.
Line Status：Whether the judgment network does connect
1.

：Connect up.

2.

：It does not connect the Internet.

IP Address：System binding IP address
Total Packets：Each network interface transmission, receive wrapped packets
quantity. (Bytes)
Total Flow：Each network interface transmission, receive current capacity. (Bytes)

Figure 0-5. 3 Interface
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Chapter 1：Configuration
In this chapter, you will know how to configure your machine of Date, Time, Administrator,
Backup, Upgrade, and Language. In the Description chapter you can enable the following
lists：
1-1 Data & Time
1-2 Administration
1-3 System
1-4 Language
1-5 Notification
1-6 Report
1-7 Backup & Mount
1-8 CMS
1-9 Ap Management
1-10 SSL Proof
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1-1 Date & Time
Your current time zone setting can also be changed in this section. The first form in this
section gives you the possibility to manually change the system time. Second, the system
time synchronized to time server hosts on the internet by using the network time protocol
(NTP4). A number of time server hosts on the internet are preconfigured and used by the
system. This makes sense if the system clock is way off and you would like to speed up
synchronization. Finally, this might be necessary if you are running a setup that does not
allow Sharetech to reach the internet. You can add a host on User Defined Time Server
field. In the Date & Time section you can enable the following lists： (Figure 1-1.1)

Figure 1-1. 1 Date & Time Setup

Select Configuration > Date & Time > Setting. There are two parts you can use, Timezone
and time and Network Time Retrieval.
Method 1：Synchronize to the local computer. (Figure 1-1.2)
￭ Time Zone：Select your country time zone.
￭ Time：Select the local time.
￭ Date：Select the local date.
￭ Click on

.

Figure 1-1. 2 Time zone and Time

4

Network Time Protocol
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Method 2：The date and time settings can be configured by either synchronizing to an
Internet Network Time Server.
￭ Select Enabled in Network Time Retrieval.
￭ Selected Time Server：Select your country time server.
￭ Click
. Click on
three days log information.
￭ Click on

to check time log information, and it keeps within

.

Figure 1-1. 3 Select Time Server

Method 3：This might be necessary if you are running a setup that does not allow
Sharetech to reach the internet.
￭ Select Enabled in Network Time Retrieval.
￭ User Defined Time Server：Enter a time server you know.
￭ Click on
. Click on
to check time log information, and it keeps
within three days log information.
￭ Click on

.

Figure 1-1. 4 Define Time server
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1-2 Administration
This section mainly explains the authorization settings for accessing. It covers the subjects
of Administrator Setup, System Setup, Manage IP Address, Clear Data, and SMTP Server
Setting. In this section you can enable the following lists：

Select Configuration > Administration >Administrator.
The default account and password are both "admin." IT administrator can create several
sub-administrators with different permission and menu customization. In addition, default
"admin" is permitted using all privileges and all menus, such as the privileges of packets
that pass through the equipment and monitoring controls. "Admin"(system manager) can
manage monitor and configure setting of functions. For some sub-administrations
(account) are set "Read," it is "read-only" for that account that is not able to change any
setting of the machine. (Figure 1-2.1)
Account：Enter account name.
Password：The password for authentication.
Password Strength：

Confirm Password：The confirmation of password
Notes：Easy to know who it is.
Privilege：Sub-administrators can be granted with Read, Write, or All Privileges to
determine the right of system. Besides, sub-administrators can be created, edited or
deleted.
User Defined Menu：IT administrator could customize MENU by selecting. (Figure 1-2.1)
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Figure 1-2. 1 Menu customization

Select Configuration > Administration > System. This function shows view of the screen
and system default setting. (Figure 1-2.4)
Login Title：Enter a name, and then click on
. The name you enter will be showed
when you login. (Figure 1-2.5)
Menu Bar Title：Enter a name, and then click on

. The name you enter will be

showed next to the logo picture. (Figure 1-2.6)
Browser Title：Enter a name, and then click on

. The name you enter will be

showed on the top of browser. (Figure 1-2.6)
Change Logo：Click on
to upload resolution of 150x90 gif figure file, and then
click on
. The image will automatically appear in the upper left corner of the
screen. (Figure 1-2.7)
Memory Release：How often check memory when memory usage up to what you set %.
System will release memory if it has high memory. (Please see memory status in
Homepage Information.)
Protocol Pass-Through：System supports H-323 and SIP.
Reset to Default Setting：If you need keep LAN, WAN and DMZ IP setting, please select
what you need. If you do not select, it means that you just want to reset to default
setting.
Reboot system：Click on
for reboot system.
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Figure 1-2. 2 System Setup

Figure 1-2. 3 Login Title

Figure 1-2. 4 Menu Bar Title & Browser Title

Figure 1-2. 5 Change Logo
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Select Configuration > Administration > IP Address. Click on
to create a new
management IP and Netmask. In order to Manage IP Address to be effective, the IT
administrator must cancel the ping, HTTP and HTTPS selections in WAN 1 Setup. Then, the
management WAN interface will be inaccessible. Moreover, all systems are granted
access with the correct password if no administrative IP addresses or networks are
specified. (Figure 1-2.6)
Note：Enter any word for recognition.
IP and Netmask：It accords with WAN 1 Setup which selects Networking from the
MENU on the left side of the screen, and then selects Interface from the submenu.
Then, click WAN 1; you will see WAN Alive Check below.

Figure 1-2. 6 Manage IP Address

Select Configuration > Administration > Clear Data
There are two parts, Clear Data and Data Storing Time.
Clear Data：In order to more space for Hard Dish, delete some records & logs which are
. It is also possible to check all connections by clicking
not necessary. Click on
on the Select All pane. (Figure 1-2.7)
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Figure 1-2. 7 Clear Record
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Data Storing Time：Select numbers. Otherwise, enter how many days you want to
keep. Click Change signatures if you modify numbers. (Figure 1-2.8)

Figure 1-2. 8 Data Storing Time

Select Configuration > Administration > SMTP Server. (Figure 1-2.9)
Sender Name：Enter your SMTP account or user name.
Mail Server IP Address：Enter SMTP server address.
Account：Enter your SMTP account or user name.
Password：Enter right password of account.
Authentication：Select it if your SMTP server needs an authentication to connect to.
TLS：Select it if your SMTP server used TLS protocol.
Delivery Domain Name：If Delivery Domain Name is the same with the domain of
receiver, the email will be sent from this SMTP setting; if not, the email will be sent
from the first SMTP setting.

Figure 1-2. 9 SMTP Server Setting
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Setting SMTP Server completed. In addition, click on
Edit to modify contents, or Del to cancel list. (Figure 1-2.10)

to create a new sub-SMTP,

Figure 1-2. 10 SMTP Server List

Click on

to test whether your SMTP is fine or not. (Figure 1-2.11)

Figure 1-2. 11 SMTP Test Mail

If users got email as blow, your setting is correct, or else, user has to check users’ SMTP
server setting again. (Figure 1-2.12)

Figure 1-2. 12 Get SMTP Test Email
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Otherwise, you also can create others SMTP servers to get your notifications
information. For instance, you can use Gmail SMTP server as below. (Figure 1-2.13)

Figure 1-2. 13 Add SMTP Server

Setting SMTP Server completed. In addition, click on
Edit to modify contents, or Del to cancel list. (Figure 1-2.14)

Figure 1-2. 14 SMTP lists
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to create a new sub-SMTP,

1-3 System
In the System section you can enable the following lists：

Select Configuration > System > System Backup, you will see two parts, System Backup
and System Recovery. (Figure 1-3.1)
System Backup：Click on

, and then please wait a minute. You will see another

window. Click on
, and do not forget where you save file.
System Recovery：Click on
, and then select the file. After you select the file,
do not forget to click on

on the screen.

Figure 1-3. 1 System Backup

Select Configuration > System > Software Upgrade, you will see two parts, Software
Upgrade and Upgrade Record. (Figure 1-3.2)
Server Model：It displays model name.
Software Version：It displays current software version.
Software Upgrade：You could know information about server model and current
software Version. Besides, Sharetech offer Software Upgrade file constantly on the
Sharetech website. Therefore, you could follow the link below to download the most
new one on the Internet.
http://www.Sharetech.com.tw/web_eng/contact-download.htm. After download it,
click on
to find out the file where you have just download. Then, remember
to click on
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.

Upgrade Record：It shows all of upgrade information you had even done before.

Figure 1-3. 2 Software Upgrade
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1-4 Language

Select Configuration > Language > Language. It offers three languages that you could
select, English, Traditional Chinese, and Simplified Chinese. Select a language which
belongs to you. (Figure 1-4.1)

Figure 1-4. 1 Language
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1-5 Notification
This function is in order to remind users when items are strange. In the Notification
section you can enable the following lists：

Select Configuration > Notification > Notification. (Figure 1-5.1)
Sender Account：Default selection is "Auto." Select one SMTP server which you have
ever set in Configuration > Administration > SMTP Server.
Current Setting：After users select SMTP Setting, system will shows current SMTP
server setting automatically.
Recipient：Enter receiver email addresses.
Click on

to save setting what you selected.

Figure 1-5. 1 Notification
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Select Configuration > Notification > Log. (Figure 1-5.2)
Date：Set date and time.
Event：Set information what you want to search.
Recipient：The mail receiver
Records / Page：Select how many data would be shown on the screen.
After you click on

, you will see the result below of the screen.

Figure 1-5. 2 Notification Log

Click on

to see logs. (Figure 1-5.3)

Figure 1-5. 3 Notification Log Information
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Recipients would get email such as the following. (Figure 1-5.4) (Figure 1-5.5)

Figure 1-5. 4 Notification Email-1

Figure 1-5. 5 Notification Email-2
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1-6 Report
Applicable products: WF-300, WF-500
It is hard to do UTM report because it is an all-in-one comprehensive gateway security
machine. It is not only doing basic firewall functions but also doing network security,
content recorder, software blocking…and so on. If the report just shows a little bit, IT
administrators do not have enough information to know what internal doing and what
happened on system. In addition, if it shows too much information, it may too complex
for IT administrator to find what they want immediately.

Select Configuration > Reporter > Basic Setting (Figure 1-6.1)
SMTP Setting：Please go to Configuration > Administration > SMTP Server to create
your SMTP first.
Report type：There are Daily report, Weekly report, or Both of them.
Ranking include Other：Besides the top rankings, the rest is included and combined as
the other item.
Pie angle degree(0-65)：
1. If angle degree is 0 , it will be displayed as a floor plane chart;
2. If angle degree is > 0 it will be displayed as a block pie chart.
3. The angle degree cannot be greater than 65.

Figure 1-6. 1Report default setting
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Report Content：Options explained: (Figure 1-6.2)
1. By default means the option follows Default Setting;
2. Otherwise, report displays the opion you selected;
3. If the ranking setting is blank, it will follow Default Setting as well.

Figure 1-6. 2 Report Content

You can click

to see pie chart report, such as the following：(Figure 1-6.3)

Figure 1-6. 3 Preview
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1-7 Backup & Mount
Some of IT administrators are afraid of the hard disk which is belonging to UTM broken;
even through IT administrators do backup system usually or users forget where those files
location are. Otherwise, users are also afraid of the device doesn’t have enough free
space to store those files. Therefore, users would like this function because system has
schedule to do data backup automatically.

Select Configuration > Backup & Mount > Data Backup. (Figure 1-7.1)
Backup Method：Samba
IP address：Enter an IP address.
Folder Name：Enter a Folder Name you like.
User has to create this Folder Name in C: if your OS is Windows.
Username：Enter user’s computer name.
Password：The password for user own computer authentication.
Confirm Password：The confirmation of password.

Figure 1-7. 1Backup Destination

Click

, you will see the information if your setting is right(Figure 1-7.2)

Figure 1-7. 2 test ok
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Scheduled Backup：Select when does the system backup data?
Send Backup Result Notification：User have to go to Configuration > Notification >
Notification to set your information first. Then, you will get mail after system backup
successfully. (Figure 1-7.3)

Figure 1-7. 3 Send Backup Result Notification

Click on
you will see the information the following. (Figure 1-7.4)
Backup Item：User Flow Log.

Figure 1-7. 4 Backup Setting
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If you want to see previous contents, but you have ever reset machine to default setting or have
ever Clear Data, for these reasons, there are no data contents in this machine hardisk.
Fortunately, you have ever use Backup & Mount application to backup contents to another
server or computer. Then, you can mount these contents to search Content Record items.
First please click on
have ever backup.(Figure 1-7.5)

, you will see data items that you

Figure 1-7. 5 Data Mount Items

Click on

(Figure 1-7.6)

Figure 1-7. 6 Mount Remote Data

User can click on
searching in needed.
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if user does not these contents for

1-8 CMS
CMS is Central Management System. This application allows you to view the each
ShareTech UTM equipment over the network and Internet, but also allows you to backup
each configure setting or update firmware from head office. For example, you can have 4
UTM in one building or different places, and be able to view the each UTM interfaces from
all of them on the same screen or monitor.

Select Configuration > CMS > CMS Setting. (Figure 1-8.1)
If Head office WAN IP is 111.252.72.198, and LAN IP is 192.168.1.163
Head office-A office WAN IP is192.168.1.161, and LAN IP is 192.168.99.161
Branch office WAN IP is 60.249.6.184, and LAN IP is 10.10.10.50

Figure 1-8. 1 CMS Network Architecture

Client site
(Branch office) (Figure 1-8.2)
a. Mode：Client
b. Server：Enter head office WAN IP 111.252.72.198 or domain
c. Alias：Enter a name for recognition
d. Click
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Figure 1-8. 2 Branch CMS Client setting

(Head office-A office) (Figure 1-8.3)
a. Mode：Client
b. Server：Head office and Head office-A at the same Internal subnet, so enter Head
office LAN IP 192.168.163 or domain
c. Alias：Enter a name for recognition
d. Click

Figure 1-8. 3 Head office-A CMS Client setting

Server site (Head office) (Figure 1-8.4)
Click "New client requests (1) "

Figure 1-8. 4 Click “New client requests (1)
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Click "Accept. " (Figure 1-8.5) (Figure 1-8.6)

Figure 1-8. 5 It shows CMS client(s)

Figure 1-8. 6 it shows CMS client site information

：Connect succeed.
：Connections fail.

Figure 1-8. 7 CMS Lists
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1-9 Ap Management
The rise in popularity of smartphones and tablets, combined with enterprise Bring Your
Own Device (BYOD) programs, has sent the demand for enterprise Wi-Fi connectivity in
many organizations. Wi-Fi becomes as popular and easy to access as cellular is now. You
can connect your smartphone or laptop wirelessly at public locations (airports, hotels,
coffee shops) to the establish Internet service. The ability to manage network
infrastructure from the cloud is likely to be a key technology in coming years. (Figure
1-9.1)

Figure 1-9. 1 AP control

Increasing adoption of Wi-Fi service fastens business’ Wi-Fi Deployment.
Although Wi-Fi and 3G can be considered complementary technologies,
sometimes we choose Wi-Fi service for either budget reasons (especially for
multiple devices, can be costly), or technological limitations. Small/medium-sized
businesses can be satisfied with a wireless router relying on IT’s help, but for
larger scale of enterprises, only an integrated management platform can reach
the goal of securely connecting all wireless networks.
Easy and efficient management over multi Aps
Centralized architectures have gained popularity recently. Without a single
unified controller, it is very difficult for administrators to configure, manage, and
rapidly discover which AP is the problematic one among other 20 APs, or even
more. ShareTech provides a total AP management solution- HiGuard
HOME/SOHO (2 antenna wireless 802.11N/B/G Router supports 2.4 GHz WLAN
networks) which prevent from being attacked by malicious softwares, together
with a secure, steady, and instant wireless management platform, UR series
(UTM, including HiGuard PRO) that highly integrate wired and wireless
connections. ShareTech UTM, a unified platform, is not only a comprehensive
firewall solution to the wired enterprises—all frames from WLAN clients have to
pass through the WLAN switches to the enterprise network, but also
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substantially reduces the cost. It centralized wireless network management,
monitor flows of each AP, and conclude AP operation details.
ShareTech UTM, a wireless AP management platform
ShareTech UTM is a single unified controller that is responsible for configuration,
control, and management of several HiGuard HOME/SOHO (wireless routers) and
AP200. With these two elements, enterprise can expand their Wi-Fi environment
without worries. Each HiGuard wireless router integrates flows to ShareTech UTM
which independently manages as a separate network entity on the network. (Figure
1-9.2)

Figure 1-9. 2 ShareTech UTM AP Control Platform

On ShareTech UTM AP management interface, administrators can easily monitor
and manage operation (functioning or malfunction), upload/download flow, and
concurrent users on every AP ShareTech wireless AP management platform
provides complete and efficient Wi-Fi network security to protect Wi-Fi users from
being attacked. (Figure 1-9.3)

Figure 1-9. 3 Detailed User List on Every AP
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Select Configuration > Ap Management > AP Management Setting. (Figure 1-9.4)
Ap Management: enable it

Figure 1-9. 4 Start AP Management Setting

Then, enabled UTM client form AP (Figure 1-9.5)

Figure 1-9. 5 UTM Client

Administrator will see AP management Requests: (Figure 1-9.6) (Figure 1-9.7)

Figure 1-9. 6 AP Management Request(1)
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Figure 1-9. 7 Accept AP

Set up wireless Group: (Figure 1-9.8)

Figure 1-9. 8 AP Setting

Administrator can see online users the following: (Figure 1-9.9)

Figure 1-9. 9 Online Users

Otherwise, you are able to check computer List. Select Status > Connection Status > Ap
Management Computer List (Figure 1-9.10)

Figure 1-9. 10 Ap Management Computer List
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1-10 SSL Proof
If you don’t like to show kinds of SSL notification web page, please apply for your own SSL
Certification at local SSL Certification organizations. It depends on company domain, your
company WAN IP, company logo, and others. (Figure 1-10.1)

Figure 1-10. 1 SSL Error

It will be green browser if install SSL Certification. (Figure 1-10.2)

Figure 1-10. 2 green browser
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Noted: ShareTech doesn’t suggest and guarantee any one of SSL Certification
organizations, the following are examples.

GeoTrust: https://www.geotrust.com/
Symantec: http://www.symantec.com/verisign/ssl-certificates?inid=us_ps_flyout_prdts_ssl
StartSSL PKI: http://www.startssl.com/
Select Configuration > SSL Proof.
1. Please import three files (server.Key, server.crt, and intermediate certificate)
which you apply for your own SSL Certification from organizations. (Figure 1-10.3)

Figure 1-10. 3 import SSL Proof

2. Sometimes, organizations will ask for server.cst and server.key. Therefore, please enter
information and download files. Offer these two files to SSL Certification organization.
(Figure 1-10.4)

Figure 1-10. 4 Enter SSL Proof
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Chapter 2：Network
In this chapter, the Administrator can set the office network. There are two sections,
Interfaces and Routing. The Administrator may configure the IP address of the LAN, the
WAN, and the DMZ. Besides, not only IPv4 address setting, but also IPv6 address settings.
2-1 Interfaces
2-2 Interfaces (IPv6)
2-3 Routing
2-4 802.1Q
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2-1 Interface
In the Interface section you can enable the following：

Select Network > Interface > LAN. (Figure 2-1.1)
LAN Interface Setup：
Name：Enter any word for recognition.
Interface Name：eth0
IP Address：Enter an IP address.
Netmask：Enter a Netmask.
Up Speed：Define a suitable Max. Upstream bandwidth for each for them in order
that the device may use it as a basis for operating
Down Speed：Define a suitable Max. Downstream bandwidth for each for them in
order that the device may use it as a basis for operating.
MAC Address：Enter a MAC Address.
Speed and Duplex Mode：Select which network speed is suitable to user.
(10Mb/Half)
MTU：Default setting is 1500.
Click on

.

Figure 2-1. 1 LAN Setup
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ARP Spoofing Prevention：(Figure 2-1.2)
With ARP spoofing (also known as ARP poisoning) you are tricking your target
into thinking that you are the device who they want to send its data to. So for
example you want all internet traffic from the target to go to your machine, you
would tell the target that your machine's MAC address is the MAC address of the
gateway. Then you would want to tell the gateway that the target's MAC address
is yours. This way both traffic flow is heading to your machine. Start up your
favorite packet sniffer and your good to go. Of course you will want to make sure
that you are forwarding the data and not storing it, if not your target won’t be
able to send data to it's original destination.

Figure 2-1. 2 ARP Spoofing Prevention

Multiple Subnet：(Figure 2-1.3) (Figure 2-1.4)
Name：Enter any word for recognition.
Bind to Interface：Select it to start multiple subnet function.
IP Address：The multiple Subnet range of IP addresses.
Netmask：Enter Netmask
WAN Interface IP Address：The WAN IP addresses that the subnet corresponds to
WAN.
Operation Mode：Allows the internal network to accommodate multiple subnets
and enables Internet access through various external IP addresses. It displays using
modes of WAN interface IP.
1. NAT
2. Routing

Figure 2-1. 3 Multiple Subnet

Figure 2-1. 4 Completed Multiple Subnet
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For example, a company, divided into R&D department, customer service
department, sales department, purchasing department and accounting
department has a lease line with multiple real IP addresses; 168.85.88.0/24. In
order to facilitate the network management, the IT administrator may designate a
subnet to each department respectively. The subnet distribution is as follows：
R&D Department：
192.168.1.1/24 (Internal) > 168.85.88.253 (External)
Customer Service Department：
192.168.2.1/24 (Internal) > 168.85.88.252 (External)
Sales Department：
192.168.3.1/24 (Internal) > 168.85.88.251 (External)
Purchasing Department：
192.168.4.1/24 (Internal) > 168.85.88.250 (External)
Accounting Department：
192.168.5.1/24 (Internal) > 168.85.88.249 (External)
The IT administrator must renew his / her own PC’s IP address upon using a DHCP
server. It is to assure the access validity of the management interface after the
change of LAN interface IP address. To renew the IP address distributed by a
DHCP server, you may simply follow two steps：
Step 1. Reboot computer.
Step 2. Enter "cmd" in the Run window, and enter "ipconfig /release," and
then enter "ipconfig /renew," the IP address is successfully retrieved.

There is another example to show whether should be bind or not. (Figure 2-1.5)

Figure 2-1. 5 Bind selection
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Select Network > Interface> WAN_1. (Figure 2-1.6)
Interface Name-eth1：Enter any word for recognition.
IP Address：Depend on the Connection Method. DHCP and PPPoE mode do not need to
set IP address. Only Static mode needs to setup IP address.
Default Gateway：Depend on the Connection Method. DHCP and PPPoE mode do not
need to set Default Gateway. Only Static mode needs to setup Default Gateway.
Up Speed (Max. 1000Mbps)：The IT administrator must define a proper bandwidth for
each of them in order that the device may use it as a basis for operating. The Kbps is a
unit of Speed. You can click on Custom Define link to set your speed according to ISP’s
WAN Speed.
Speed and Duplex Mode：Usually, it sets on Auto. You also can select another
setting.
Load Balancing：It offers four methods.
1. Auto：Distributes the outward sessions by the usage status of each WAN port.
2. By Source IP：For services that require using the same IP address throughout the
process, such as online game and banking, HiGuard helps user retain the same
WAN port (i.e. IP address) over which the session was created to avoid
disconnection caused by the variation of the user’s IP address.
3. Manual：According administrator demand to share loading on the WAN.
4. By Destination IP：Once a session is created between the HiGuard Pro and a
specific host, then the following sessions linking to that host will be
automatically distributed to the same WAN port.
Connection Method：There are three Connection methods.
1. Static：Static IP address
2. DHCP：Using DHCP to get IP address from ISP
3. PPPoE：PPPoE
Netmask：Enter a Netmask. Default setting is 255.255.255.0
MAC address：Enter a MAC Address.
Down Speed：The IT administrator must define a proper bandwidth for each of them
in order that the device may use it as a basis for operating. The Kbps is a unit of
Speed. You can click on Custom Define link to set your speed according to ISP’s WAN
Speed.
Check Method：Using DNS、ICMP or NONE to check WAN is on or off. Both DNS and
ICMP need to setup IP address for test.
1. DNS：Tests the validity of Internet connection by requesting the domain name.
2. ICMP：Uses ping command to test the validity of Internet connection.
3. NONE：Line is not detected; the connection status is always on line.
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Management Service：There are three multiple-choice modes, ping, HTTP, and
HTTPS. In addition, you can click on
to see more detail recorder.
1. Ping：The network can be detected by Ping commands when ticked.
2. HTTP：The management interface is available for access via HTTP protocol when
3.

ticked.
HTTPS：The management interface is available for access via HTTPS protocol

when ticked.
Firewall Protect Items：There are four multiple-choice, SYN, ICMP, UDP, and Port
Scan. It offers currently available protection. In addition, you can click on

to

see more detail recorder.
DNS Server 1：The IP address of the DNS server used for the bulk of DNS lookups.
Default setting is 168.95.1.1
HTTP Port：HTTP port number for manage. Default setting is 80.
WAN Check Time：System administrators can enter the system every interval of time
to do much testing, unit calculated in seconds. Default setting is 3 second.
DNS Server 2：The IP address of the backup DNS server, used when the Primary DNS
Server is unreachable Default setting is 168.95.192.1
HTTPS Port：HTTPS port number for manage. Default setting is 443.
Disconnect if idle for：The device may be configured to automatically disconnect
when idle for a period of time upon using PPPoE connection. The minute is a unit of
time. Default setting is 60 minutes.

Figure 2-1. 6 WAN 1 Setup
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WAN_2 Setup setting way is the same as WAN_1 Setup section. (Figure 2-1.7)

Figure 2-1. 7 WAN 2 Setup

Configure the IP address and subnet mask of your demilitarized zone (DMZ) here. Select
Network > Interfaces> DMZ Setup. (Figure 2-1.8)
Name：Enter any word for recognition.
Interface Name：eth3
Enable：It offers three modes.
1. NAT：In this mode, the DMZ acts an independent subnet from the LAN, from
which the IT administrator may configure.
2. OFF：It means Disable.
3. Transparent Bridging：In this mode, the DMZ and the WAN interfaces are in the
same domain. It is just for one WAN line when transparent Bridging.
4. Transparent Routing：In this mode, the DMZ and the WAN interfaces are in the
difference domain. It is just for one WAN line when transparent Routing.
IP address：Enter an IP address.
Netmask：Enter a Netmask.
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Up Speed：The IT administrator must define a proper bandwidth for each of them in
order that the device may use it as a basis for operating. The Kbps is a unit of Speed.
Down Speed：The IT administrator must define a proper bandwidth for each of them in
order that the device may use it as a basis for operating. The Kbps is a unit of Speed.
MAC Address：Enter a MAC address.
Speed and Duplex Mode：Select which network speed is suitable to user.
(10Mb/Half)
Click on
after you finish setting.

Figure 2-1. 8 DMZ Setup

What’s the difference between DMZ (Transparent Routing) and DMZ (Transparent
Bridge)?
In the past, most of UTM supports NAT and Transparent mode usually in order to
satisfy customers with different network framework requirement. DMZ is an
independent virtual (internal) network within NAT mode. If some enterprise
doesn’t have enough public IP, they would like to use Port Mapping or IP
Mapping, and make DMZ Internal IP to be a WAN public IP in order to make
Internet service work fine. On the other hand, transparent mode means routing
mode, so that DMZ should be Public (real) IP.
Fortunately, ShareTech research and development team creates and improves
multi-features constantly. ShareTech DMZ port supports three flexible modes:
NAT, Transparent Routing, and Transparent Bridge. We better know what the
difference between NAT and Transparent mode from the first paragraph is.
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Therefore, that’s go on to see what’s the difference between Transparent
Routing and Transparent Bridge
1. Transparent Routing：(Figure 2-1.9)
When DMZ packets pass through ShareTech UTM, system follows routing
table rule and then deliver packets to their destination.
Corporation Environment：When enterprise has more than two WANs, and
must do load balance necessarily. System follows the WAN load balance rule
and divide packets which from DMZ among each WAN Port.

Figure 2-1. 9 Transparent Routing

2. Transparent Bridge: (Figure 2-1.10)
System doesn’t follow routing table rule to deliver packets to their
destination, and delivery destination based on MAC. Therefore, the
operation is similar to Switch.
Corporation Environment：
When enterprise only has one WAN or only allow DMZ packets must go
pass static WAN.
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Figure 2-1. 10 Transparent Bridge

3. Others optional: (Figure 2-1.11) (Figure 2-1.12)
Even though Transparent Bridge cannot support load balance, however,
sometimes it’s very practical method and conscientious. Please see the
following figure, if we put gateway before UTM, and then gateway bind
DMZ’s IP and MAC. So, as we know the packets is allowed pass out if having
the same IP and MAC. On the other hand, the packets will be block if it’s
with Transparent Routing mode, because gateway just analyze DMZ IP but
bind WAN port MAC.

Figure 2-1. 11 Transparent Routing / Transparent Bridge
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Compare Transparent Routing with Transparent Bridge
Transparent Routing

Transparent Bridge

Load Balance

YES

NO

Environment

More than two WANs

Only one WAN

The packets form DMZ

WAN Port MAC

Original MAC

Figure 2-1. 12 Compare Transparent Routing with Transparent Bridge

Configure the Wireless Internal IP address and subnet mask of your Wireless zone (WiFi)
here. Select Network > Interfaces> WiFi Setup. (Figure 2-1.13)
Country：select one country where machine stay
Network Mode：There are four modes, 802.11 G/N mixed mode, 802.11 B/N mixed
mode, 802.11 G only, and 802.11 B only.
Frequency：Wireless Channels
Wi-Fi equipment in the U.S. and North America features 11 channels on the
2.4 GHz band. Channel 1 operates at a center frequency of 2.412 GHz, channel 11
operates at 2.462 GHz, with other channels operating at frequencies in between,
evenly spaced at 5 MHz (0.005 GHz) intervals. Wi-Fi gear in Europe and other parts of
the world also supports channels 12 and 13 running at the next higher frequency levels
2.467 and 2.472, respectively. A few additional restrictions and allowances apply in
certain countries: for example, 2.4 GHz Wi-Fi technically supports 14 channels,
although channel 14 is only available for old 802.11bequipment in Japan.
Because each 2.4 GHz Wi-Fi channel requires a signaling band roughly 22 MHz wide,
radio frequencies of neighboring channels numbers significantly overlap each other.
Reference:
http://compnetworking.about.com/od/wireless80211/a/choosing-the-best-wireless-channelsfor-your-network.htm

How to choose the Best WiFi Channel Number?
In many environments, Wi-Fi connections perform equally well on any channel:
Sometimes the best choice is to leave the network set to defaults and not try to
make any changes. Performance and reliability of connections can vary greatly
across channels, however, depending on the sources of radio interference and
their signal frequencies. No single channel number is inherently "best" relative to
the others. For example, some users prefer to set their 2.4 GHz networks to use
the lowest possible (1) or highest possible (11, or 13, depending on country)
channels to avoid midrange frequencies because some home Wi-Fi routers
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default to the middle channel 6. However, if neighboring networks in turn do the
same thing, severe connectivity issues can result.
In extreme cases, users may need to coordinate with their neighbors on the
channels each will use, to keep separation between them.
Some more technically-inclined users run network analyzer software to test a
local area for existing wireless signals and derive a safe channel to use based on
the results. The "Wifi Analyzer" (farproc.com) app for Android is a good example
of such an application, which plots the results of signal sweeps on graphs and
recommends appropriate channel settings at the push of a button. Different
Wi-Fi analyzers also exist for other types of platforms. The "inSSIDer"
(http://www.majorgeeks.com/files/details/inssider.html) utility also supports
related functionality and is also available on non-Android platforms.
Reference: The following is teach us how to us inSSIDer
http://www.howtogeek.com/howto/21132/change-your-wi-fi-router-channel-to
-optimize-your-wireless-signal/

Enable WiFi SSID 1：It’s enabled by default.Default password is "12345678" (Figure
2-1.13)

Figure 2-1. 13 WiFi Setting
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Then, Administrator can check Wireless Internal IP address and subnet mask of customers
who connect WF UTM. Select Status > Connection Status > Wireless computer List. (Figure
2-1.14)

Figure 2-1. 14 Wireless computer List

Noted: if WiFi is Bridge within LAN, wireless connection status will be
LAN(Computer List). Therefore, administrator is not able to see list on wireless
computer List. (Status > Connection Status > Wireless computer List) (Figure 2-1.15)

Figure 2-1. 15 WiFi Beidge within LAN

Please check computer List. Select Status > Connection Status > Computer List(Figure 2-1.16)

Figure 2-1. 16 Computer List
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Figure 2-1. 17 WiFi Interface
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2-2 Interface (IPv6)
IPv4 is not enough anymore until 2021, and previously technical administrators are used
to rely on IPv4 with NAT mode. As for now, IPv6 which offer more flexible for distributing
IP address and routing table turn up. Compared to IPv4, the most obvious advantage of
IPv6 is its larger address space. IPv4 addresses are 32 bits long and number about 4.3 × 10
9 (4.3 billion ). IPv6 addresses are 128 bits long and number about 3.4 × 10 38 (340
Undecillion).
IPv6 Auto Configuration is a new concept with IPv6. It gives an intermediate
alternative between a purely manual configuration and stateful auto configuration.

Select Network > Interface (IPv6) > LAN. (Figure 2-2.1)
IPV6 LAN (eth0) IP：Enter IPv6 address.
IPv6 Auto Configuration：It’s like IPv4 DHCP. It automatically distributes IPv6 address to
among LAN internal users.

Figure 2-2. 1 LAN IPv6

Select Network > Interface (IPv6) > WAN_1. (Figure 2-2.2)
IPv6 Model：It offers two ways.
1. Static
2. Tunnel

Figure 2-2. 2 WAN_1 IPv6
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Select Network > Interface (IPv6) > WAN_2. (Figure 2-2.3)
IPv6 Model：It offers two ways.
1. Static
2. Tunnel

Figure 2-2. 3 WAN_2 IPv6

Select Network > Interface (IPv6) > DMZ. (Figure 2-2.4)
IPV6 DMZ (eth3) IP：Enter IPv6 address.
IPv6 Auto Configuration：It’s like IPv4 DHCP. It automatically distributes IPv6 address to
among DMZ internal users or servers.

Figure 2-2. 4 DMZ IPv6

The current IETF recommendation is to use AAAA (Quad A) RR for forward mapping and
PTR RRs for reverse mapping when defining IPv6 networks. (Figure 2-2.5)

Figure 2-2. 5 DNS IPv6
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2-3 Routing
The routing table lets the kernel know which block of IP addresses it can find behind
which interface. Most of the lines which you see in the output contain information about
your local networks. But since you need the firewall to have connections to the internet,
which in fact are all destinations with IP addresses which are not directly known to the
kernel, an entry which sends all packets to a specific IP address in hope that host knows
more about the delivery, is needed. That specific host is called default gateway. In the
Routing section you can enable the following lists：

Select Network > Routing > Routing Table. Click on

to create a new routing table.

(Figure 2-3.1)

Comment：Enter any word for recognition.
Destination IP：Enter an IP address.
Netmask：Enter Netmask
Gateway：Enter Gateway

Figure 2-3. 1 Routing Table

For example：A leased line connects Company A’s Router 1 (10.10.10.1) with
Company B’s Router 2 (10.10.10.2) (Figure 2-3.2)
Company A：Connect WAN port 1 (61.11.11.11) to ATUR; Connect WAN port 2
(211.22.22.22) to ATUR；LAN subnet ranges 192.168.1.1/24；The LAN subnet that
Router 1 (10.10.10.1, RIPv2 supported) connected to ranges from 192.168.10.1/24.
Company B ： The LAN subnet that Router 2 (10.10.10.2, RIPv2 supported)
connected to ranges from 192.168.20.1/24.
Setting Routing Table completed. The network subnets of 192.168.20.1/24 and
192.168.1.1/24 now not only communicate with each other, but as well use NAT
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mode to access the Internet. In addition, select Mark tick box, and click on
create a new sub-content,

to modify contents, or

to cancel list.

Figure 2-3. 2 Routing Table List

Figure 2-3. 3 Dynamic routing

IPV6 Routing Table setting way is the same as Routing Table section. (Figure 2-3.4)

Figure 2-3. 4 IPV6 Routing Table
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to

2-4 802.1Q
IEEE 802.1Q is the networking standard that supports Virtual LANs (VLANs) on an Ethernet
network. The standard defines a system of VLAN tagging for Ethernet frames and the
accompanying procedures to be used by bridges and switches in handling such frames.
The IEEE's 802.1Q standard was developed to address the problem of how to break large
networks into smaller parts so broadcast and multicast traffic wouldn't grab more
bandwidth than necessary. The standard also helps provide a higher level of security
between segments of internal networks.In this section you can enable the following lists：

Select Network > 802.1Q > 802.1Q. Click on
Comment：Enter any word for recognition

to add VLAN ID.

IP Address：Enter an IP address.
EX : 10.10.10.1
Netmask：Enter Netmask
Interface：Select interface, LAN or DMZ.
EX : 255.255.255.0
VLAN ID：It is the identification of the VLAN, which is basically used by the standard
802.1Q.
Here I use ML-9324 switch for testing. (Figure 2-4.1)

Figure 2-4. 1 difference no VLAN between VLAN
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Check your switch setting. Let’s create some VLANs. (Figure 2-4.2)

Figure 2-4. 2 switch VLANs

Then, distribute some ports among one group. (Figure 2-4.3)

Figure 2-4. 3 VLAN Setup
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Select Port 1 to Port7 of packets should be with Tagged 3.(Figure 2-4.4)

Figure 2-4. 4 VLAN per Port Configuration

As your port is like the following figure. (Figure 2-4.5)

Figure 2-4. 5 switch status

Add "VLAN ID 3" now, otherwise, the port 6 cannot surf Internet. (Figure 2-4.6)

Figure 2-4. 6 Add VLAN ID
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Finished 802.1Q setting. (Figure 2-4.7)

Figure 2-4. 7 completed 802.1Q setting
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Chapter 3：Policy
WF series inspects each packet passing through the device to see if it meets the criteria of
any policy. Every packet is processed according to the designated policy; consequently any
packets that do not meet the criteria will not be permitted to pass. The items of a policy
include Policy Name, Source Address, Destination Address, Action, Protocol, Service Port
or Group, Software Access Control, QoS, Schedule, URL Policy, Internet Auth, Using Which
WAN, Maximum Concurrent Sessions per IP Address, Drop Skype, WEB/FTP Anti-virus, IDP,
Packet tracing, Traffic Analysis, WEB Virus Recorder, FTP Virus Recorder and Outgoing
Mail. The IT administrator could determine the outgoing and incoming service or
application of which data packets should be blocked or processed by configuring these
items.
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WiFi Policy, LAN Policy, DMZ Policy, and WAN Policy
In this section you can enable the following lists：
Policy Name：Enter any word for the description of the policy.
Source Address：Source address is based around using the device as a point of
reference. The initiating point of a session is referred to as the source address.
Destination Address：Destination address is based around using the device as a point
of reference. The initiating point of a session is referred to as the source address.
Action：It offers two kinds, Permit and Drop. When it is Permit, the policy will be pass.
On the other hand, it is Drop, the policy will be stop.
1.
Drop：Deny the Policy.
2.
Permit：Allow the Policy.
Protocol：
1. ALL
2. TCP
3. UDP
4. ICMP5
Service Port or Group：The services are regulated. Available options are the system
default services and the services that are customized in the section of 4-2 Services.
Software Access Control：It can restrict the use of application software. Set this
function in the section of 4-5 Software Blocking
QoS：The guaranteed and maximum bandwidth settings (The bandwidth is
distributed to users. Setting this in the section of 4-4 QoS)
Schedule：Activate as per the configured scheduled time. Set this function in the
section of 4-3 Schedule.
URL Policy：It can restrict the access to any URL websites specified. Set this
function in the section of 4-6 URL List.
Internet Auth：This requires users to be authenticated to create a connection. Set
this function on the section of 4-9 Internet Auth.
Using Which WAN：It determines over which WAN interface’s packets are permitted
to pass through.
1. All：Packets are granted to pass through all interfaces once approved by the
configured policy.

5

ICMP = Internet Control Message Protocol
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2.

WAN 1：Policy approved packets may access WAN 1.

3.

WAN 2：Policy approved packets may access WAN 2.
Maximum Concurrent Sessions per IP Address：It determines the maximum

number of concurrent sessions of each IP address. If the amount of sessions exceeds
the set value, new sessions will not be created.
Drop Skype：It can restrict the use of Skype protocol.
WEB/FTP Anti-virus：It filters viruses contained within files transferred over WEB,
FTP protocol.
IDP：It can identify intrusion packets and react to them in a timely manner.
Pause：Temporarily disable the policy.
Start：Start the Policy.
Delete：Delete the Policy.
Edit：Edit the Policy.
Traffic Analysis：Click on this button, you can see the detail illustration of traffic
analysis.
Packet tracing：Record Logs of packet transmissions managed by the policy.
You can click on Log button to see packet logs.
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Chapter 4：Objects
In the Objects chapter you can enable the following lists：
4-1 Address Table
4-2 Services
4-3 Schedule
4-4 QoS
4-5 Software Block
4-6 URL Filter
4-7 Virtual Server
4-8 Firewall Protection
4-9 Authentication
4-10 Bulletin Board
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4-1 Address Table
In Address section, the IT administrator may configure network settings of LAN, WAN and
DMZ, as well as designate specific addresses in a network as a group. An IP address might
represent a host or a domain, in either case, the IT administrator may give it an easily
identifiable name for better management. According to the network in which an IP
address resides, it can be categorized into three kinds, LAN IP address, WAN IP address
and DMZ IP address. Each of the three can be organized into an address group comprising
several addresses. Simply by applying the address group to a policy, the IT administrator
may easily manage a group of users with merely one policy. In this section you can enable
the following lists：

Select Objects > Address Table > LAN IP Address. (Figure 4-1.1) (Figure 4-1.2)
Select IP Mode：It offers two modes.
1.

IPv4 Mode

2. IP v6 Mode
Computer Name, IP, and MAC Address：It is recommended to configure some
desirable address names within Address first so that they are ready to use for the
Source Address or Destination Address setting of a policy. In addition, you may click
on

to add to create an entry.

Click on
to create one LAN IP Address first.
Computer Name：
Settings：
1. Only set the IP address
2. Set IP and MAC address
Get static IP address from DHCP Server.
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Figure 4-1. 1 LAN IP Address

Setting LAN IP Address completed. In addition, select
to create a new sub-content,

to modify contents, or

list. (Figure 4-1.2)

Figure 4-1. 2 LAN IP Address List
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checkbox, and click on
to cancel

Select Objects > Address Table > LAN Group.
Select IP Mode：It offers two modes.
1. IPv4 Mode：IPv4 address.
2. IP v6 Mode：IPv6 address.
Click on +Add button to create a LAN Group rule.
Group Name：Enter any word for recognition. (Figure 4-1.3)

Figure 4-1. 3 LAN Group

1.

Select From LAN Address：The left user lists which you add in LAN IP Address.
(Figure 4-1.4)

Figure 4-1. 4 Select from LAN Address

2.

Select From IP Rang：Enter the range IP addresses which you want to restrict to.
(Figure 4-1.5)
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Figure 4-1. 5 Select from IP Range

3.

Select From IP/Mask：(Figure 4-1.6)

Figure 4-1. 6 Select from IP/Mask

4.

Select From DHCP Users：It shows range of DHCP users, and these will be
restricted. If you select IP-MAC Binding tick box, it will show list of IP MAC.
(Figure 4-1.7)

Figure 4-1. 7 Select from DHCP Users

5.

Select Users Define：Please enter an IP address or subnet. (Figure 4-1.8)

Figure 4-1. 8 Select Users Define
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6.

Select MAC Address Group：Please enter an MAC address or subnet. (Figure 4-1.9)

Figure 4-1. 9 Select MAC Address Group

Setting LAN Group completed. In addition, select Mark tick box, and click on +Add
button to create a new sub-content, Edit to modify contents, or Del to cancel list.
(Figure 4-1.10)

Figure 4-1. 10 LAN Group List
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There is an example of how LAN Group is used.
1. Select Policy > LAN Policy > LAN to WAN or LAN to DMZ.
2. Click on
, and select Action to DROP, and then select Source to group A
which you have just set in 4-1 Address. (Figure 4-1.11)

Figure 4-1. 11 Address Policy

3. Setting Address Policy completed. (Figure 4-1.12)

Figure 4-1. 12 Address Policy List

DMZ IP Address setting way is the same as LAN IP Address.
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DMZ Group setting way is the same as LAN Group. When you want to use DMZ Group,
just select Policy > DMZ Policy> DMZ to WAN or DMZ to LAN. Click on
, and select
Action to DROP, and then select Source to which you have just set in 4-1 Address DMZ
Group.

WAN IP Address setting way is the same as LAN IP Address. (Figure 4-1.13) (Figure 4-1.14)

Figure 4-1. 13 WAN IP Address

Figure 4-1. 14 WAN IP Address Lists
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WAN Group setting way is the same as LAN Group. When you want to use WAN Group,
just select Policy > WAN Policy> WAN to LAN or WAN to DMZ. Click on
, and select
Action to DROP, and then select Source to which you have just set in 4-1 Address Table.
(Figure 4-1.15)

Figure 4-1. 15 WAN Group Lists
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4-2 Services
TCP and UDP protocols support a variety of services, and each service consists of a TCP
port or UDP port number, such as TELNET (23), FTP (21), SMTP (25), POP3 (110), etc. This
section has two types of services, that is, Pre-defined service and Service group.
Pre-defined service includes the most common-used services using TCP or UDP protocol.
It allows neither modification nor deletion while Custom service allows modification on
port numbers based on the situation.
When configuring Custom service, the port number setting for either client port or
server port falls between 0 and 65535. The IT administrator merely needs to
determine the necessary protocol and port number for each Internet service, and
then the client will be able to access different services.
In this section you can enable the following lists：

Select Objects > Services > Basic Service. The symbol and its description used in
Pre-defined：(Figure 4-2.1)
Protocol：The protocol used for communication between two devices. TCP and UDP
are the two most frequently seen protocols among others.
1.
2.

：Any Service.
：Services using TCP protocol, Gopher, ICQ, Ident, LDAP, NTTP over SSL,

PPTP, SFTP, SSH, Terminal, WINFRAME, AFPoverTCP, FTP, H323 (NetMeeting),
L2TP, MSN Messenger, POP2, SMTP over SSL, Yahoo, AOL, Finger, HTTP, IMAP
over SSL, LDAP Admin, NNTP, POP3 over SSL, RLOGIN, SMTP, VNC, BGP,
GNUTella, HTTPS, IMAP, LDAP over SSL, POP3, Real Audio, Telnet, and WAIS.
3.
：Services using UDP protocol, DNS, IKE, RIP, SYSLOG, UUCP, TFTP, NTP, and
SNMP.
Port：The port number of the client user’s PC which is used for connecting to the UTM
device.

Range from 0 to 65535. Using default is recommended.

Figure 4-2. 1 Pre-defined description
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To facilitate policy management, the IT administrator may create a service group including
a group of necessary services.

For example, given that ten users from ten different IP

addresses requesting access to five types of services, namely HTTP, FTP, SMTP, POP3 and
TELNET, it merely takes one policy with a service group to satisfy the service request of 50
combinations (10 users times 5 services equals to 50 service requests). Select Objects >
Services > Service Group. This function regulates the online usage of service.
Click on
to create a Service rule.
Service Name：Enter some words for recognition.
Click on

to select services. (Figure4-2.2)

Figure 4-2. 2 Service Assist View

After selected. If you made wrong selection, you want to remove one port. Please
blank out the port.(Figure 4-2.3)

Figure 4-2. 3 Service group

Setting Service group completed. In addition, select
to create a new sub-content,
(Figure4-2.4)
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checkbox, and click on

to modify contents, or

to cancel list.

Figure 4-2. 4 Service group List

There is an example of how service group are used.
1. Select Policy > LAN Policy, DMZ Policy, or WAN Policy. Then, select the
function you need on the right side.
2.

Click on
, and select Action to Drop, and then select Service Port or
Group to test service which you have just set in 4-2 Services. (Figure 4-2.5)

Figure 4-2. 5 Service Policy

3.

Setting Service Policy completed. (Figure 4-2.6)

Figure 4-2. 6 Service Policy List
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4-3 Schedule
The IT Administrator to configure a schedule for policy to take effect and allow the
policies to be used at those designated times. And then the Administrator can set the
start time and stop time or VPN connection in Policy or in VPN. By using the Schedule
function, the Administrator can save a lot of management time and make the network
system most effective. In this section you can enable the following lists：

The system administrator and IT administrator can use Schedule to set up the device to
carry out the connection of Policy or VPN during several different time divisions
automatically. Select Objects > Schedule > Schedule List.
Click on
to create a new Schedule rule first. (Figure 4-3.1)
Schedule Name：Enter some words for recognition.
Setting your time schedule.

Figure 4-3. 1 Schedule

Setting Schedule List completed. In addition, select
to create a new sub-content,
(Figure 4-3.2)

1.
2.
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：Pass
：Disable

checkbox, and click on

to modify contents, or

to cancel list.

Figure 4-3. 2 Schedule List

There is an example of how Schedule List is used.
1. Select Policy > LAN Policy > DMZ Policy, or WAN Policy. Then, select the
function you need on the right side. Here, we use LAN to WAN for sample.
2.

Click on
first.
Select Action to Drop, and then select Schedule to working time which you
have just set in 4-3 Schedule List. (Figure 4-3.3)

Figure 4-3. 3 Schedule Policy

3.

Setting Schedule Policy completed. (Figure 4-3.4)

Figure 4-3. 4 Schedule Policy List
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4-4 QoS
By configuring the QoS, IT administrator can control the Outbound and Inbound
Upstream/Downstream Bandwidth. The administrator can configure the bandwidth
according to the WAN bandwidth. The QoS feature not only facilitates the bandwidth
management but optimizes the bandwidth utilization as well. The following two figures
indicate the improvement of bandwidth utilization as a result of enforcing QoS by showing
before and after comparisons. In this section you can enable the following lists：

Select Objects > QoS > QoS Setting.
Click on
to create a new QoS rule first. (Figure 4-4.1)
QoS Name：Enter any word for recognition.
Prio (Priority)：To configure the priority of distributing Upstream/Downstream and
unused bandwidth
Bandwidth Mode：It offers three ways.
1. By Policy
2. Inside Per Source IP (It includes Smart QoS application)
3. Outside Per Source IP
Interface：Display LAN, DMZ, WAN1, WAN2, WAN3, and WAN4.
User Down Speed (Downstream Bandwidth)：To configure the Guaranteed Bandwidth
and Maximum Bandwidth according to the bandwidth range you apply from ISP
User Up Speed (Upstream Bandwidth)：To configure the Guaranteed Bandwidth and
Maximum Bandwidth according to the bandwidth range you apply from ISP
rate (Guaranteed Bandwidth)：Specifies the minimum (guaranteed) amount of
bandwidth
max (Maximum Bandwidth)：Specifies the maximum amount of bandwidth.

Figure 4-4. 1 QoS Setup
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Setting QoS List completed. In addition, select
create a new sub-content,

checkbox, and click on

to modify contents, or

to cancel list.

(Figure 4-4.2)

Figure 4-4. 2 QoS List

There is an example of how QoS List is used.
1. Select Policy > LAN Policy, DMZ Policy, or WAN Policy. Then, select the
function you need on the right side. Here, we use LAN to WAN for sample.
2.

Click on
first.
Select Action to Permit, and then select QoS to QOSPolicy(Per Souce IP) which
you have just set in 4-4 QoS. (Figure 4-4.3)

Figure 4-4. 3 QoS Policy

3.

Setting QoS Policy completed. (Figure 4-4.4)

Figure 4-4. 4 QoS Policy List
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4-5 Application Control

Select Objects > Application Control > Setting. It offers seven kinds of software blocking,
File Sharing Application, Instant Messaging Client, VOIP Application Block, WEB
application Block, WEB Mail Block, Game, Others. In this section you can enable the
following lists：
Click on
first.
Group Name：Enter any word for recognition.
File Sharing Application, Instant Messaging Client, VOIP Application, and WEB
Application Block. (Figure 4-5.1)

Figure 4-5. 1 File Sharing Application, Instant Messaging Client, VOIP Application, and WEB Application Block

WEB Mail Block, Game, and others： (Figure 4-5.2)

Figure 4-5. 2 Fun WEB Mail Block, Game, and others
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Not Commonly Used Software：(Figure 4-5.3) (Figure 4-5.4)

Figure 4-5. 3 Not Commonly Used Software-1

Figure 4-5. 4 Not Commonly Used Software-2
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Setting Software Blocking List completed. In addition, select
on
to create a new sub-content,
cancel list. (Figure 4-5.5)

check box, and click

to modify contents, or

Figure 4-5. 5 Software Blocking List

There is an example of how Software Blocking is used.
1. Select Policy > LAN Policy or DMZ Policy. Then, select the function you need on
2.

the right side. Here, we use LAN to WAN for sample. Click on
first.
Select Action to Drop, and then select Software Access Control to test blocking
which you have just set in 4-5 Application Control. (Figure 4-5.6)

Figure 4-5. 6 Software Blocking Policy

Setting Software Blocking Policy completed. (Figure 4-5.7)

Figure 4-5. 7 Software Blocking Policy List
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4-6 URL Filter
URL Filtering (URLF) is widely used for parental control, compliance and productivity. In
schools, for instance, URLF is used to help deter exposure to inappropriate websites, such
as pornography, nudity, aggressive sites, etc. In offices, URL filtering is especially an
indispensable tool for web security policy.
According to research, company employees spend a significant proportion of their time
surfing non-work-related web during working hours. In addition to productivity, network
latency is also an issue when employees surf unnecessary websites, or download
bandwidth-intensive files. The greater concern is the threat caused from malicious
applications or malware, while surfing some illegitimate or inappropriate websites.
In the URL List section you can enable the following lists：

Select Objects > URL Filter > List Settings. Then, click on
Name：Enter any words for recognition.

.

List Mode：Select for Blacklist or Whitelist.
Match Mode：There are two ways, Exact and Fuzzy.
URL Blacklist：Enter the complete domain name or key word of the website. It is
restricted specific website whether user surf Internet or not, however it depends on
what you select on List Mode.

For example: "www.kcg.gov.tw" "kh.google.com"

"gov" or "*google*" (Figure 4-6.1)
IP Blacklist：Enter the complete IP address. It is restricted specific website whether
user surf Internet or not, however it depends on what you select on List Mode.

Figure 4-6. 1 List Settings

Setting URL List completed. In addition, select Mark tick box, and click on
to
create a new sub-content,
to modify contents, or
to cancel list. (Figure 4-6.2)
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Figure 4-6. 2 URL List

Select Objects > URL Filter > URL Settings. Then, click on
.
Group Name：Enter any words for recognition. (Figure 4-6.3)
Create block warning message：User can create block warning message their own if
selected. (Figure 4-6.4)
List Select：Select one that you have ever added in List settings.

Figure 4-6. 3 URL settings

Figure 4-6. 4 Block Warning Message

Setting URL List completed. In addition, select Mark tick box, and click on
to
create a new sub-content,
to modify contents, or
to cancel list. (Figure 4-6.5)
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Figure 4-6. 5 URL Settings

There is an example of how 4-6 URL Filter is used.
1. Select Policy > LAN Policy or DMZ Policy. Then, select the function you need on
the right side.
2. Click on
, and select Action to Permit, and then select URL Access
Control which you have just set in 4-6 URL Filter. (Figure 4-6.6)

Figure 4-6. 6 URL Policy
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3.

Setting URL Policy completed. Afterward the users can browse the website
except "youtube," "google," and "yahoo" in domain name by the above policy.
(Figure 4-6.7)

Figure 4-6. 7 URL Policy List

Select Objects > URL Filter > Other Settings. It’s a default block page settings. (Figure 4-6.8)

Figure 4-6. 8 Default Block Page Settings
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4-7 Virtual Server
The real IP address provided from ISP is always not enough for all the users when the
system manager applies the network connection from ISP. Generally speaking, in order to
allocate enough IP addresses for all computers, an enterprise assigns each computer a
private IP address, and converts it into a real IP address through HiGuard’s NAT (Network
Address Translation) function. If a server that provides service to WAN network is located
in LAN networks, external users cannot directly connect to the server by using the server’s
private IP address. The Virtual Server has set the real IP address of the HiGuard’s WAN
network interface to be the Virtual Server IP. Through the Virtual Server function, the
HiGuard translates the Virtual Server’s IP address into the private IP address in the LAN
network. Virtual Server owns another feature know as one-to-many mapping. This is
when one real server IP address on the WAN interface can be mapped into many LAN
network servers provide the same service private IP addresses. This section covers the
functionality and application of Virtual Server and Mapped IP. In the Virtual Server section
you can enable the following lists：

Its function resembles Mapped IP’s. But the virtual Server Maps one-to-many. That is, to
map a Real IP Address to LAN Private IP Address and provide the service item in Service.
Select Objects > Virtual Server> Virtual Server. Click on
virtual server.

button to create a new

Click on
to select IP address. It offers two Assist Select. Here, we suggest
useing ″static IP.″ (Figure 4-7.1) (Figure4-7.2)
1. WAN 1 Interface
2. WAN 2 Interface
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Figure 4-7. 1 Virtual Server Assist Select

After selected Virtual WAN IP.

Figure 4-7. 2 Virtual Server

Setting Virtual Server WAN IP completed. (Figure 4-7.3)

Figure 4-7. 3 Virtual Server List

Click on
(Figure 4-7.4)
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to edit content, and then click on

, enter Virtual Server IP Address.

Figure 4-7. 4 Enter Virtual Server IP

User can click on
single port. (Figure 4-7.6)

to select External Service Port easily,(Figure 4-7.5) or enter

Figure 4-7. 5 Select Service Group

Figure 4-7. 6 Enter single Port
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Setting Virtual Server completed. In addition, click on
to create a new
sub-content, Edit to modify contents, or Del to cancel list. (Figure 4-7.7)

Figure 4-7. 7 Virtual Server List

There is an example, how to open mail server port in order to make outside person
connect to. Assume your Mail Server IP is 192.168.99.250. Please follow the previous
steps, and then create a WAN policy in Policy > WAN Policy > WAN to LAN. (Figure 4-7.8)
(Figure 4-7.9)

Figure 4-7. 8 WAN to LAN Policy

Figure 4-7. 9 Setting WAN to LAN policy completed

Then, enter WAN IP and port number. For example, http://111.252.76.144:88 (Figure
4-7.10)

Figure 4-7. 10 WAN Virtual server 88port
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Otherwise, enter WAN IP and port number, https://111.252.76.144:888 (Figure
4-7.11)

Figure 4-7. 11 WAN Virtual 888port
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Because of the intranet is transferring the private IP by NAT6 Mode, so, using NAT to map
a wan Real IP address to a LAN Private IP address. It is a one-to-one mapping. That is, to
gain access to internal servers with private IP addresses from an external network,
mapping is required. Select Objects > Virtual Server> Mapped IP. Click on
to
create a new one.
Click on Assist button to select WAN IP address. It offers two Auxiliary Select. (Figure
4-7.6)

1. WAN 1 Interface selections.
2. WAN 2 Interface
Map to Virtual IP：

Figure 4-7. 12 Mapped IP

Setting Mapped IP completed. In addition, click on
to create a new
sub-content, Edit to modify contents, or Del to cancel list. (Figure 4-7.7)

Figure 4-7. 13 Mapped IP List

6

NAT = Network Address Translation
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4-8 Firewall Protection
This section allows setting up the rules that specify if and how IP traffic flows through your
UTM Appliance. It offers a standard firewall and creates its firewall rules using firewall
function. In the Firewall Function section you can enable the following lists：

Default firewall function status is Start. Select Objects > Firewall Protection > Firewall
Protection. (Figure 4-8.1)
SYN Attack Detection Setting：SYN Flood is a popular attack way. DoS and DDoS are
TCP protocol. Hackers like using this method to make a counterfeit of connection,
and the CPU and memory, and so on resource is been consume.
ICMP Attack Detection Setting：ICMP is kind of a pack of TCP/IP; its important
function is for transfer simple signal on the Internet. There are two normal attack
ways which hackers like to use, Ping of Death and Smurf attack.
UDP Attack Detection setting：Hackers use UDP Protocol to make a counterfeit of
connection, and the CPU and memory, and so on resource is been consume.

Figure 4-8. 1 Firewall Function
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Select Objects > Firewall Protection > Attack Log. You can see all of attack detection
records which through HiGuard Pro machine. (Figure 4-8.2)

Figure 4-8. 2 Attack Log
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4-9 Authentication
Internet Authentication serves as a gateway to filter out unauthorized users from
accessing the Internet. Configuring the Authentication provides an effective method of
managing the network’s use. Therefore, IT administration can control the user’s
connection authority by setting account and password to identify the privilege, and then
users have to pass the authentication to access to Internet. In this section, it offers some
authentication modes, Local Users, User Group, External Authentication Settings which
are include AD7 and POP3, adding flexibility to your choice of authentication method. In
addition, it also offers Internet Authentication Recorder and Authentication Status. The IT
administrator can use two methods to know the authentication of LAN’s users what they
have been done. In the Internet Auth section you can enable the following lists：

Select Objects > Authentication > Auth Setting. (Figure 4-9.1)
Authentication port：The port number that authentication requires. Default port is
82.
When asked how long the idle re-registration：If an authenticated connection has
been idle for a period of time, it will expire. The default is 60 minutes.
How long after the user logs requested a re-registration：Determines the valid time of
an authentication. Authentication expires on the due time.
allow change password：Permits users who are using the device’s local authentication
mechanism to modify their own password
refused to repeat the login：When enabled, once a user has logged in with his / her
authentication account no other user is permitted to log in to the same account.
Login failures exceeds the number of temporary block：
0 representatives of non-limit
How long is a temporary lifting of the blocked IP：
0 on behalf of no restrictions, that permanent is not lifted
Login failures exceeds the number of permanently blocked：
0 representatives of non-limited
sign in the success of the user to be turned to the URL：Authenticated user can be
redirected to the designated web site by assigning its address to this field. Leaving it
blank means the user will just go directly to their desired web site.

7

AD = Active Directory
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Figure 4-9. 1 Authentication Common Settings

Select Authentication Mode：Click on Edit button to enter mode. These modes are
separated by using comma. (Figure 4-9.2)
1. L：Local
2. A：AD
3. P：POP3
Subject：Enter some words to be website subject.
content：Enter some message which shown in the login screen. Leaving it blank will
result in no message be show.
Upload logo：Click on
. This picture will show when users use Internet by
through the Internet authentication way. The Login screen shows before a user
accesses a web site.

Figure 4-9. 2 Authentication Mode setting and Client Login Message

You can click Login Preview to see login screen which your settings. There is an
example figure below. (Figure 4-9.3)
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Figure 4-9. 3 Login Preview
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Select Objects > Authentication > Local User. (Figure 4-9.4)
User List：If you have many accounts, you can click on
After selected, click on

to bring in accounts.

. Then, you do not have to enter account step by step.

Click on
first.
name：The user name for authentication
User Account：The account for authentication
Password：The password for authentication
Confirm Password：The confirmation of password
require users to log on when the next change password：If selected, the local
authentication accounts can be forced to change their passwords at their next login
attempt.
user account expiration date：Sets the period of validity for a user's account

Figure 4-9. 4 Add User Account

Setting Local Users completed. In addition, click on
to create a new
sub-content, Edit to modify contents, or Del to cancel list. (Figure 4-9.5)

Figure 4-9. 5 User list

And then, please see User Group part to see how to use Internet Auth.

Select Objects > Authentication > POP3, RADIUS User.

106

First of all, users have to set POP3 Server first in Objects > Authentication > POP3,
RADIUS User. Just enter IP address if users’ mail server is under this HiGuard, (Figure
4-9.6) (Figure 4-9.7)

Figure 4-9. 6 POP3 Server

Figure 4-9. 7 POP3 settings

Second, we suggest importing all of POP3 accounts, it will faster than enter each of
accounts. We use "sharetech01@randoll.com.tw" for testing here. (Figure 4-9.8) (Figure
4-9.9)

Figure 4-9. 8 POP3 accounts

Enter "Sharetech01" in POP3 Account field.

Figure 4-9. 9 POP3 Account Settings

And then, please see User Group part to see how to use Internet Auth.
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Select Objects > Authentication > User Group.
Click on
.
Group name：Enter some words for recognition.
Auth Settings：
1.
2.

Use a shared set：It is accord with Auth Settings.
Use custom settings ： The settings of When asked how long the idle
re-registration, How long after the user logs requested a re-registration, and
Select Authentication Mode are defined by yourself. (Figure 4-9.10)

Figure 4-9. 10 Use custom settings

Choose to edit the user type：There are three ways.
1.

this machine(Local Users)(Figure 4-9.11)

Figure 4-9. 11 Local Users
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Setting User Group with Local Users mode completed. In addition, click on
to create a new sub-content, Edit to modify contents, or Del to cancel list. (Figure
4-9.12)

Figure 4-9. 12 Setting user group with Local Users mode completed

2.

POP3 (Figure 4-9.13)

Figure 4-9. 13 POP3

Setting User Group with POP3 mode completed. In addition, click on
to
create a new sub-content, Edit to modify contents, or Del to cancel list. (Figure
4-9.14)

Figure 4-9. 14 Setting user group with POP3 mode completed
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There is an example of how User Group is used with Local User mode.
1. Select Objects > Policy > LAN Policy or DMZ Policy. Then, select the function
you need on the right side.
2.

Click on
, and select Action to Permit, and then select Authentication to
"ting test" which you have just set in 4-9 Authentication. (Figure 4-9.15)

Figure 4-9. 15 Authentication Policy

3.

Setting Authentication Policy completed. (Figure 4-9.16)

Figure 4-9. 16 Authentication Policy List

110

4.

Let’s login. (Figure 4-9.17)

Figure 4-9. 17 Authentication Login Screen

There is an example of how User Group is used with POP3 mode.
1. 1 Select Objects > Policy > LAN Policy or DMZ Policy. Then, select the function
you need on the right side.
2.

Click on
, and select Action to Permit, and then select Authentication to
"testgroup" which you have just set in 4-9 Authentication. (Figure 4-9.18)

Figure 4-9.18 Authentication policy

3.
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Setting Authentication Policy completed. (Figure 4-9.19)

Figure 4-9. 19 Authentication Policy

4.

Let’s login. (Figure 4-9.20)

Figure 4-9. 20 Authentication login screen
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Select Objects > Authentication> AD User, enter you AD server information, please click
on

first to make sure whether it is correct or not. Then, click on

4-9.21)

Figure 4-9. 21 AD settings
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. (Figure

This function is accords with the section of Authentication Settings, Local Users, User
Group, and Policy Chapter. If the user has been Login, the records will be shown. (Figure
4-9.22)

Figure 4-9. 22 Internet Authentication Log

It shows the users who is on the Internet at present. You can click on Kick link to kick out
the user or user group, and then you cannot use Internet. (Figure4-9.23) (Figure4-9.24)

Figure 4-9. 23 login

Figure 4-9. 24 Authentication Status
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4-10 Bulletin Board
In a workplace environment, bulletin boards can save time, promote productivity, and
efficiency. The bulletin board offered as part of a company's internal extranet
communication systems saves people the hassle of sorting through superfluous emails
that aren't work-related. Instead, assignments, memos and messages from clients can be
posted on the company's bulletin board.
Noted：Bulletin Board and Authentication cannot be used together.

Select Objects > Bulletin Board > Bulletin setting. Click on
board. (Figure4-10.1) (Figure4-10.2)
Group Name：Enter any words for recognition.
How long to alert bulletin：please enter 0~24 hours

to add new bulletin

Before read bulletin, deny all outing：Internal users cannot surf Internet if users do not
read content of bulletin yet.
After read bulletin, url redirect：Please see the following figure. (Figure4-10.6)
Title of bulletin：Enter any words for your title name.
Content of bulletin：Please see the following figure. (Figure4-10.5)

Figure 4-10. 1 add new bulletin board

Figure 4-10. 2add bulleting completed
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Then, select Policy > LAN Policy (or DMZ Policy) > LAN to WAN or LAN to DMZ. Click on
to add new policy. (Figure4-10.3) (Figure4-10.4)

Figure 4-10. 3 add policy

Figure 4-10. 4 add Policy completed

Then, internal users will see bulletin board when they use Web Browser. (Figure4-10.5)

Figure 4-10. 5 internal users’ content bulletin board
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After users read bulletin content and click on
Administrator enter. (Figure4-10.6)

Figure 4-10. 6 URL redirect to
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, URL redirect to what

Select Objects > Bulletin Board > Has read the bulletin board. (Figure4-10.7)
Administrator sees which IP had read content of bulletin board. Internal user has to read
again if Kick out.

Figure 4-10. 7 has read the bulletin board
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Chapter 5：Network Services
In this chapter, these include services used by the various proxies, such as
DNS/DDNS/DHCP Services and high availability can be enabled here as well. In the
Network Services chapter you can enable the following lists：
5-1 DHCP
5-2 DDNS
5-3 DNS Server
5-4 High Availability
5-5 SNMP
5-6 Remote Syslog Server
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5-1 DHCP
The DHCP8service allows you to control the IP address configuration of all your network
devices from HiGuard Pro Appliance in a centralized way. When a client (host or other
device such as networked printer, etc.) joins your network it will automatically get a valid
IP address from a range of addresses and other settings from the DHCP service. The client
must be configured to use DHCP, this is something called "automatic network
configuration" and is often the default setting. You may choose to provide this service to
clients on your LAN only, or include devices on the DMZ or WAN zone. In this section you
can enable the following lists：

Select Network Services > DHCP > LAN DHCP User List.
Start / End address of IP Range 1 and 2：Specify the range of addresses to be handed
out. These addresses have to be within the subnet that has been assigned to the
corresponding zone. (Figure 5-1.1)
Primary / Secondary DNS：This specifies the DNS to be used by your clients. Since
HiGuard Pro Appliance contains a caching DNS server, the default value is the
firewall’s own IP address in the respective zone.
Default lease time (mins)：This defines the default /maximum time in minutes before
the IP assignment expires and the client is supposed to request a new lease from the
DHCP server.
Default Gateway：The default gateway of the LAN
Domain name：This is the default domain name that is passed to the clients. When
the client looks up a hostname, it will first try to resolve the requested name. If that
is not possible, the client will append this domain name preceded by a dot and try
again.
Max lease time (mins)：In order to avoid HiGuard Pro use the same IP, how long can
we also establish the same IP max lease time.

8
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Figure 5-1. 1 LAN DHCP Server

Select Network Services > DHCP > LAN HDCP Server. DMZ DHCP Server setting way is the
same as LAN DHCP Server. (Figure 5-1.2)

Figure 5-1. 2 DMZ DHCP Server
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Select Network Services > DHCP > DMZ HDCP Server. DMZ DHCP Server setting way is the
same as LAN DHCP Server. (Figure 5-1.2)

Figure 5-1. 3 DMZ DHCP Server

Select Network Services > DHCP > DHCP Static IP. In the section Address, if you have been
select Get static IP address from DHCP Server tick box, you will see DHCP Static IP list here.
(Figure 5-1.3)

Figure 5-1. 4 DHCP IP Host
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5-2 DDNS
DDNS9, it allows you to make your server available to the Internet even though it does not
have a static IP address. To use DDNS you must first register a sub-domain with a DDNS
provider. Then whenever your server connects to the Internet and is given an IP address
by your ISP it must tell the DDNS server this IP address. When a client machine wishes to
connect to your server it will resolve the address by asking the DDNS server, which will
answer with the latest value. If this is up to date then the client will be able to contact
your server (assuming your firewall rules allow this). EFW makes the process of keeping
your DDNS address up to date easier by providing automatic updates for many of the
DDNS providers. In this section you can enable the following lists：

Dynamic DNS providers a service that allows assigning a globally available domain name
to IP addresses. This works even with addresses that are changing dynamically such as
those offered by residential ADSL connections. For this to work, each time the IP address
changes, the update must be actively propagated to the Dynamic DNS provider. Select
Network Services > DDNS > DDNS Server. (Figure 5-2.1)
Click on
to create a new one.
Service Provider：Choose the DDNS provider.
Hostname：The hostname and domain as registered with your DDNS provider.

For

instance, "Sharetech" and "dhs.org"
WAN：The real IP address that the domain name corresponds to
1. WAN 1
2. WAN 2
Account：Enter an account for DDNS server.
Password：Enter a password for DDNS server.
Comment：Enter any word for recognition.
Enabled：Select Enabled tick box. If it is not ticked, the Firewall will not update the
information on the DDNS server. It will retain the information so that you can
re-enable DDNS updates without reentering the data. It contains a DDNS client for
14 different providers - if enabled, it will automatically connect to the dynamic DNS
provider and tell it the new IP address after every address change.

9
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Figure 5-2. 1 DDNS server

Setting DDNS Server completed. In addition, click on
to create a new
sub-content, Edit to modify contents, or Del to cancel list. (Figure 5-2.2)

Figure 5-2. 2 DDNS Server List
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5-3 DNS Server
The Domain Name System (DNS) is a standard technology for managing the names of Web
sites and other Internet domains. DNS technology allows you to type names into your
Web browser like compnetworking.about.com and your computer to automatically find
that address on the Internet. A key element of the DNS is a worldwide collection of DNS
servers.
A DNS server is any computer registered to join the Domain Name System. A DNS server
runs special-purpose networking software, features a public IP address, and contains a
database of network names and addresses for other Internet hosts.
For example, the domain names translate to IP address. Therefore,
"www.Sharetech.com.tw" " might translate to "211.22.160.28"
Actually, hostnames and IP addresses do not necessarily match on a one-to-one basis.
Multiple hostnames may correspond to a single IP address: combined with virtual hosting,
this allows a single machine to serve many web sites. Alternatively a single hostname may
correspond to many IP addresses: this can facilitate fault tolerance and load distribution,
and also allows a site to move physical location seamlessly. In this section you can enable
the following lists：

(Figure 5-3.1)

Enter internal IP range in order to help them query domain name.

Figure 5-3. 1 General Setting
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5-4 High Availability
HiGuard Pro can be easily run in HA10 mode. At least two HiGuard Pro machines are
required for HA mode: one assumes the role of the active (Master) firewall while the
others are standby (Backup) firewalls. If the Master firewall fails, an election between the
Backup will take place and one of them will be promoted to the new Master, providing for
transparent failover. In this section you can enable the following lists： (Figure 5-4.1)

To set up such a HA configuration, first set up the firewall that is going to be the
Master：At this point the Backup mode cannot be reached anymore via its old IP
address (factory default or previous LAN address)
1. Select Network Services > High Availability > High Availability.
2. Select Enable tick box to start function, and set mode to Master.
3. The Manage IP is the first IP address of the management network.
4. The Remote IP is the special subnet to which all HiGuard Pro that are part of a
HA setup must be connected via the LAN interface.
5. Finally, click on
to activate the settings.
Setup the firewall that is going to be the backup: At this point an extra panel appears
where the Backup-specific settings can be configured.
1. Execute the setup wizard, including the network wizard, filling in all needed
information. It is not necessary to configure services etc, since this information
will be synchronized from the master. However, it is necessary to register the
backup with Sharetech Network.
2. Select Network Services > High Availability > High Availability.
3. Enable：Select Enable tick box to start function, and set mode to Backup.
4. Fill in the Manage IP management network address for the Backup.
5. Fill in the Remote IP (the Backup needs this to synchronize its configuration
from the Master).
6. Finally, click on
to activate the settings
In conclusion, the Backup mode cannot be reached anymore via its old IP address
(factory default or previous LAN address) since it is in standby mode. It is connected
to the Master mode only through the management network.

10

HA = High Availability

126

There is an example for your reference
1. First of all, checking original network architecture(Figure 5-4.1)

Figure 5-4. 1 Original Network Architecture

2. Install machines before start HA(Figure 5-4.2)

Figure 5-4. 2 install machines
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3. Master settings(Figure 5-4.3)

Figure 5-4. 3 Master Settings

4. Backup Settings(Figure 5-4.4)

Figure 5-4. 4 Backup Settings
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5. Settings of internal users and DMZ internal servers(Figure 5-4.5)

Figure 5-4. 5 settings of internal users and DMZ internal servers

6. Finished HA Setting(Figure 5-10.6) (Figure 5-10.7)

Figure 5-4. 6 Finished HA setting
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7. HA Synchronizing(Figure 5-10.7)

Figure 5-4. 7 HA synchronizing

8. If Master broken, Backup will take over network, and becomes Master.(Figure 5-10.8)

Figure 5-4. 8 HA Process
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9. After Original Master back, it become Backup. (Figure 5-10.9)

Figure 5-4. 9 after Master back

10. HA operation. (Figure 5-10.10)

Figure 5-4. 10 HA operation

131

11. Besides, enable notification if you are worry about it’s not working fine. (Figure 5-10.11)

Figure 5-4. 11 HA Switch notification
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5-5 SNMP
SNMP11 is an "Internet-standard protocol for managing devices on IP networks. Devices
that typically support SNMP include routers, switches, servers, workstations, printers,
modem racks, and more." It is used mostly in network management systems to monitor
network-attached devices for conditions that warrant administrative attention. Here,
Sharetech SNMP feature supports SNMPv3, and it primarily added security and remote
configuration enhancements to SNMP. Besides, IT administrator can use SNMP plus MRTG
to see more network status. (Figure 5-5.2) (Figure 5-5.3) (Figure 5-5.4) In this section you can
enable the following lists：

Please select Network Services > SNMP > SNMP.(Figure 5-5.1)

Figure 5-5. 1 SNMP

Figure 5-5. 2 switch CPU

11
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Figure 5-5. 3 switch Network traffic

Figure 5-5. 4 switch Memory
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5-6 Remote Syslog Server
UTM logs all its security functions so that you can analyze and do statistics. Also, there is a
search function in all these log pages. Some abnormal behaviors of network can be
located and then help you to fix. The log function is disabled by default.

To enable UTM sends logs to the external syslog server. Please select Network Services >
Remote Syslog Server > Remote Connect Setup.(Figure 5-6.1) Click ″Enable″ and enter the
syslog server information.

Figure 5-6. 1 Remote Syslog Server

Syslog is a service for remotely logging data. For example, it allows monitoring video
less network equipment. Here, I use Kiwi Syslog, please download the following
link：
http://www.kiwisyslog.com/downloads/registration.aspx?productType=ks&AppID=8
76&CampaignID=70150000000Es8J
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Click .exe file(Figure 5-6.2)

Figure 5-6. 2 Click .exe file

Select ″I Agree″(Figure 5-6.3)

Figure 5-6. 3 Select ″I Agree″
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Select ″Install Kiwi Syslog Server as a Service,″ and ″Next″(Figure 5-6.4)

Figure 5-6. 4 Select ″Install Kiwi Syslog Server as a Service″

Select ″The localSystem Account,″ and ″Next″(Figure 5-6.5)

Figure 5-6. 5 Select ″The LocalSystem Account″

Don’t select ″Install Kiwi Syslog Web Access,″ and ″Next″(Figure 5-6.6)

Figure 5-6. 6 Don’t select ″Install Kiwi Syslog Web Access″
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Select ″Next″(Figure 5-6.7)

Figure 5-6. 7 Choose Components

Select ″Install″(Figure 5-6.8) (Figure 5-6.9)

Figure 5-6. 8 Choose Install Location

Figure 5-6. 9 Installing
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Select ″Finish″

Figure 5-6. 10 Completing the Kiwi Syslog server 9.2.0 Setup Wizard

Please select Policy, and must select ″Packet Tracing.″(Figure 5-6.11) (Figure 5-6.12)

Figure 5-6. 11 Select ″Packet Tracing″

Figure 5-6. 12 Policy setting
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Then, you will see Syslog such as the following figure.(Figure 5-6.13). It’s similar like
packet Tracing Log (Figure 5-6.14)

Figure 5-6. 13 Kiwi Syslog Service

Please click on

.(Figure 5-6.14)

Figure 5-6. 14 Packet Tracing Log
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If you want to export syslog to .txt file, please follow the steps. Please select ″File >
Setup″(Figure 5-6.15)

Figure 5-6. 15 Kiwi Setup

Please select ″Log to file″(Figure 5-6.16) and depend on how your setting.

Figure 5-6. 16 Select ″Log to file″
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Then, completing export syslog file. (Figure 5-6.17)

Figure 5-6. 17 export syslogs

Besides, users also can use mail Notification. Please select ″E-mail.″ (Figure 5-12.18)

Figure 5-6. 18 syslog E-mail setting
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Chapter 6：Mail Security
The DHCP12service allows you to control the IP address configuration of all your network
devices from HiGuard Pro Appliance in a centralized way. When a client (host or other
device such as networked printer, etc.) joins your network it will automatically get a valid
IP address from a range of addresses and other settings from the DHCP service. The client
must be configured to use DHCP, this is something called "automatic network
configuration" and is often the default setting. You may choose to provide this service to
clients on your LAN only, or include devices on the DMZ or WAN zone. In this section you
can enable the following lists：

12
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Chapter 7：SSL VPN
Since the Internet is in widespread use these days, the demand for secure remote
connections is increasing. To meet this demand, using SSL VPN is the best solution. Using
SSL VPN and just a standard browser, clients can transfer data securely by utilizing its SSL
security protocol, eliminating the need to install any software or hardware.
An SSL VPN (Secure Sockets Layer virtual private network) is a form of VPN that can
be used with a standard Web browser. In contrast to the traditional Internet Protocol
Security (IPsec) VPN, an SSL VPN does not require the installation of specialized client
software on the end user's computer. It's used to give remote users with access to Web
applications, client/server applications and internal network connections. A virtual
private network (VPN) provides a secure communications mechanism for data and other
information transmitted between two endpoints. An SSL VPN consists of one or more
VPN devices to which the user connects by using his Web browser. The traffic between
the Web browser and the SSL VPN device is encrypted with the SSL protocol or its
successor, the Transport Layer Security (TLS) Protocol.
An SSL VPN offers versatility, ease of use and granular control for a range of users
on a variety of computers, accessing resources from many locations. There are two
major types of SSL VPNs:
1. SSL Portal VPN: This type of SSL VPN allows for a single SSL connection to a Web
site so the end user can securely access multiple network services. The site is called a
portal because it is one door (a single page) that leads to many other resources. The
remote user accesses the SSL VPN gateway using any modern Web browser, identifies
himself or she to the gateway using an authentication method supported by the gateway
and is then presented with a Web page that acts as the portal to the other services.
2. SSL Tunnel VPN: This type of SSL VPN allows a Web browser to securely access
multiple network services, including applications and protocols that are not Web-based,
through a tunnel that is running under SSL. SSL tunnel VPNs require that the Web
browser be able to handle active content, which allows them to provide functionality
that is not accessible to SSL portal VPNs.
․ 6-1 SSL VPN Setting
․ 6-2 SSL VPN Log
․ 6-3 VPN Policy
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6-1 SSL VPN Setting
In the SSL VPN Settings section you can enable the following lists：

Users have to click on Modify the Server Setting link, to modify SSL VPN settings. In
addition, users must select “Start” because default setting is Stop. (Figure 6-1.1)
Note : System will cancel all certificates after modification (except service status). Please
Re-generate certificate and download again.
Service Status：Select Start to on this function, on the other hand, Stop to off this

function.
Note : It will take a few seconds to start, please be patient.
Local Interface：

1. Default
2. Custom
3. WAN 1
4. WAN 2
Local Port：Default setting is 387.
Max concurrent connections：(Range: 20~256).
Client IP Range：Client IP ranges need different with LAN, DMZ interface.
DNS Server 1：The IP address of the DNS server used for the bulk of DNS lookups.
DNS Server 2：The IP address of the backup DNS server, used when the Primary DNS

Server is unreachable
WINS Server 1：Windows Internet Name Service (WINS) is Microsoft's

implementation of NetBIOS Name Service (NBNS), a name server and service for NetBIOS
computer names.
WINS Server 2：All WINS clients should be configured to use a primary WINS server
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and a different secondary WINS server. The secondary would normally be the hub server.
Certificate Settings：Enter your computer certificate information for SSL VPN users.
Do not forget to clink on to start SSL VPN.

Figure 6-1. 1 SSL VPN Setting

Please create an account in 4-9 Objects > Authentication > Local User. (Figure 6-1.2)

Figure 6-1. 2 Create Authentication account
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Figure 6-1. 3 Authentication User List

Then, select Objects > Authentication > User Group. Click on to create an new
Authentication User Group. (Figure 6-1.4)

Figure 6-1. 4 Local Users

Setting User Group with Local Users mode completed. In addition, click on to create a new
sub-content, Edit to modify contents, or Del to cancel list. (Figure 6-1.5)

Figure 6-1. 5 Setting user group with Local Users mode completed

Then, go on SSL VPN > SSL VPN Setting > SSL Client List. Please click on to create a new
certification SSL VPN Group. (Figure 6-1.6) (Figure 6-1.7)

Figure 6-1. 6 New Certification Group

147

Figure 6-1. 7 Setting SSL VPN Client with Authentication Local Users completed

IT networking Administrator can click on to see SSL VPN clinet status. (Figure 6-1.8)

Figure 6-1. 8 SSL VPN clinet status

User should download generate certificate into their computer, laptop, or iPad by using
https:// [Wan IP Address or Domain] : [HTTPS Port] /sslvpn.php
For example, https://116.56.238.235:443/sslvpn.php(Figure 6-1.9)

Figure 6-1. 9 check you interface IP and HTTPS Port
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Enter https:// 116.56.238.235:443/sslvpn.php in your browser, and then enter your user
account and user password. (Figure 6-1.10)

Figure 6-1. 10 Try to login.

Download generate certificate into their computer, laptop, or iPad. (Figure 6-1.11)

Figure 6-1. 11 Download generate certificate

Open zip file (Figure 6-1.12), or else update your driver that choose tap-win32 or tap-win64.

Figure 6-1. 12 sslvpn gui
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Then, click on , and enter your username and password. (Figure 6-1.13)

Figure 6-1. 13 SSL VPN Connection (Client)

150

6-2 SSL VPN Log
In this section you can enable the following lists：
Connection refused to record start：Select Start to on this function, on the other hand,

select Stop to off this function. In addition, you can click on to see SSL VPN logs. (Figure
6-2.1)

Figure 6-2. 1 SSL Client On-Line Log
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6-3 SSL VPN Policy
This section is the same as 6-4 VPN Policy. In this section you can enable the following
lists：

and
SSL VPN on internal control and external control through the SSL VPN connection points
connected to internal network, the Protocol, Service group port, QoS bandwidth and
Schedule, Packet tracing, and Traffic Analysis. Select SSL VPN > VPN Policy > VPN to
Internal or Internal to VPN. Click on +Add to create a new VPN policy. VPN’s policy as
follows, policies started from the priority1, will be the implementation of eligible project.
If you want to ban non-control information into the internal network, will need to last a
total of all the packets into the internal prohibited.
Policy Name：Enter any word for recognition.
Source Address and Destination：Source Address (source network) and

Destination Address (the destination network) are for the observation points, connect one
end of the active source network address, be connected to one end of the network
address for the purpose of, apart from the policy choices, users can also directly enter the
IP address and MAC address.
1. Source IP address：VPN_Any will representative of the external section of all VPN
tunnels, either with IPSec , PPTP set up Site to Site or the establishment of a single
PPTP Server, dial-up account, are in line with the conditions. The default IP address
of the PPTP server will also be included in the default source IP address.
2. The destination IP Address：Inside_Any will representative of the external section of
all VPN tunnels, either with IPSec , PPTP set up Site to Site or the establishment of
a single PPTP Server, dial-up account, are in line with the conditions. The demand
for network administrators can allow or deny specific VPN access other end of the
incoming IP address, communication services and even time. The default access
control rule is when the VPN is established, both materials are free to
communicate with each other to exchange, unless prohibited it from incoming
VPN controls.
Action：It offers two movements.

1. ACCEPT means any meet the Policy of the packet will be released.
2. Drop means discarded.
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Protocol：The protocol used for communication between two devices. TCP and

UDP are the two most frequently seen protocols among others.
Service group Port or Group：With service groups, the administrator in setting

policy can simplify many processes. For example, there are ten different IP
addresses on the server can access five different services, such as HTTP, FTP, SMTP,
POP3, and TELNET. If you do not use the service group functions , need to develop a
total of 10x5=50 policies, but use the service group name applied to the service
option on , you only need a policy can achieve the function of 50.
QoS：Select Objects > QoS. Then, the VPN policy set the maxi bandwidth and rate

bandwidth (Bandwidth is consistent with the policy of the user to share).
Schedule：Select Objects > Schedule. Then, set your schedule time.
Packet tracing：Select Packet tracing tick box to start function, all records of a

VPN tunnel through which packets can view it.
Traffic Analysis：Select Traffic Analysis tick box to start function.

153

Chapter 8：Content Record
Applicable products: WF-300, WF-500
In the Content Record chapter, the function records logs of WEB, FTP, MSN, IM, and Mail
Record. You have to select Policy > LAN Policy, DMZ Policy, or WAN Policy. Then, select
the functions you need on the right side. In the below of the screen, you will see Content
Record. Select what kind of function you want to record.
8-1 WEB Virus Record
8-2 FTP Virus Record
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8-1 WEB Virus Record
This function records WEB anti-virus logs. Please choose Anti-Virus Engines, Network
Services > Virus Engine. Here, takes ClamAV engine as example. (Figure 8-1.1)

Figure 8-1. 1 Anti-Virus engine

Then, set your WEB Anti-Virus settings on Network Services > WEB Services. (Figure 8-1.2)

Figure 8-1. 2 WEB Anti-Virus Setting

155

Finally, set Policy > LAN Policy or DMZ Policy, and then choose "WEB/FTP Anti-virus"(Figure
8-1.3) (Figure 8-1.4)

Figure 8-1. 3 Policy settings

Figure 8-1. 4 LAN or DMZ Policy

(Figure 8-2.5)

Figure 8-1. 5 List of WEB Virus
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8-2 FTP Virus Record
This function records FTP anti-virus logs. Please choose Anti-Virus Engines, Network
Services > Virus Engine. Here, takes ClamAV engine as example. (Figure 8-2.1)

Figure 8-2. 1 Anti-Virus engine

Then, set your FTP Services on Network Services > FTP Services > FTP. (Figure 8-2.2)

Figure 8-2. 2 FTP Anti-Virus Setting
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Finally, set Policy > LAN Policy or DMZ Policy, and then choose "WEB/FTP Anti-virus"(Figure
8-2.3) (Figure 8-2.4)

Figure 8-2. 3 Policy settings

Figure 8-2. 4 LAN or DMZ Policy

(Figure 8-2.5)

Figure 8-2. 5 List of FTP Virus
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Chapter 9：VPN
To obtain a private and secure network link, the HiGuard Pro is capable of establishing
VPN connections. When used in combination with remote client authentication, it links
the business’ remote sites and users, conveniently providing the enterprise with an
encrypted network communication method. By allowing the enterprise to utilize the
Internet as a means of transferring data across the network, it forms one of the most
effective and secures options for enterprises to adopt in comparison to other methods. In
the VPN chapter you can enable the following：
9-1 IPSec Tunnel
9-2 PPTP Server
9-3 PPTP Client
9-4 VPN Policy
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9-1 IPSec Tunnel
IPSec13 is a generic standardized VPN solution. IPSec must be implemented in the IP stack
which is part of the kernel. Since IPSec is a standardized protocol it is compatible to most
vendors that implement IPSec. It allows users to have an encrypted network session by
standard IKE14. We strongly encourage you to use IPSec only if you need to because of
interoperability purposes.When IPSec lifetime is specified, the device can randomly
refresh and identify forged IKE’s during the IPSec lifetime. In this section you can enable
the following lists：
Select VPN > IPSec Tunnel > IPSec Tunnel. Click on
Tunnel.

button to create a new IPSec

Select VPN > IPSec Tunnel > IPSec Tunnel.
Enabled：Select it to start the connection.
IPSec Tunnel Name：Enter any words for recognition.
Interface：This is only available for host-to-host connections and specifies to which
interface the host is connecting.
1. WAN 1
2. WAN 2
Remote IP Address：The IP or fully qualified domain name of the remote host.
1. IP Address or Domain：Enter an IP Address or Domain.
2. Dynamic：Follow Dynamic IP address.
Local Subnet ： The local subnet in CIDR notation.

For instance,

"192.168.15.0/24"
Remote Subnet：This is only available for net-to-net connections and specifies the
remote subnet in CIDR notation.

13
14

IPSec = IP Security
IKE = Internet Key Exchange
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For instance, "192.168.16.0/24"

Connection Type：There are two types.
1. Main
2. Aggressive
Preshare Key：Enter a pass phrase to be used to authenticate the other side of the
tunnel.
ISAKMP15：It provides the way to create the SA16 between two PCs. The SA can
access the encoding between two PCs, and the IT administrator can assign of which key
size or Preshare Key and algorithm to use. The SA comes in many connection ways.
1. AES17：All using a 128-bit, 192-bit and 257-bit key. AES is a commonly seen and
adopted nowadays.
2. 3DES18：Triple DES is a block cipher formed from the DES19 cipher by using it
three times. It can achieve an algorithm up to 168 bits.
3. SHA1：The SHA1 is a revision of SHA20. It has improved the shortcomings of SHA.
By producing summary hash values, it can achieve an algorithm up to 160 bits.
4. MD521 Algorithm：MD5 processes a variable-length message into a fixed–length
output of 128 bits.
5. DH Group：When the encryption technique is aes, it can be choice2, 5, 14, 15,
16, 17, 18, but the encryption technique is 3des, only can choice 2, 5.
6. Auto Pairing
Local ID：An ID for the local host of the connection
Remote ID：An ID for the remote host of this connection
IKE SA Lifetime：You can specify how long IKE packets are valid.
IPSec：It offers aes, 3des, sha1, and md5.
1. AES：All using a 128-bit, 192-bit and 257-bit key. AES is a commonly seen and
adopted nowadays.
2. 3DES：Triple DES is a block cipher formed from the DES cipher by using it three
times. It can achieve an algorithm up to 168 bits.
3. SHA1：The SHA1 is a revision of SHA. It has improved the shortcomings of SHA.
By producing summary hash values, it can achieve an algorithm up to 160 bits.
4. MD5 Algorithm：MD5 processes a variable-length message into a fixed–length
output of 128 bits.
5. Auto Pairing
Perfect Forward Secrecy(PFS)22：Set Yes to start the function. DH Group, when the
15
16
17
18
19
20
21
22

ISAKMP = Internet Security Association Key Management Protocol
SA = Security Association
AES = Advanced Encryption Standard
3DES = Triple-DES
DES = Data Encryption Standard
SHA = Secure Hash Algorithm
MD5 = Message Digest Algorithm 5
PFS = Perfect Forward Secrecy
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encryption technique is aes, it can be choice2, 5, 14, 15, 16, 17, 18, but the encryption
technique is 3des, only can choice 2, 5.
IPSec SA Lifetime：Set to 1~3 hours. Default setting is 3 hours.
Dead Peer Detection：When startin DPD function, when VPN detects opposite
party reaction time, hold stand for the system will retain IPSec SA, "Clear" stand for the
tunnel will clean away and waits for the new sessions, "Restart" will delete the IPSec SA
and reset VPN tunnel.
Drop SMB Protocol：After the closure Network Neighborhood will be prevented.
There is an example of utilizes two HiGuard Pro devices. Assume that A Company
192.168.168.51 wants to create a VPN connection with B Company
192.168.99.21 in order to access files. (Figure 7-1.1)

For A company：Select VPN > IPSec Tunnel > Add VPN Tunnel. Its WAN IP is 211.20.227.193,
and LAN subnet is 192.168.168.0/24. Default gateway for the A company LAN IP
192.168.168.1.
Step 1. VPN Tunnel Name：Enter "VPN_B" in the field.
Step 2. Interface：Select "WAN 1."(Suggest using static IP)
Step 3. Local Subnet：Enter "192.168.168.0
255.255.255.0 (/24)"
Step 4. Remote Subnet：Enter "192.168.99.0
255.255.255.0 (/24)"
Step 5. Preshare Key：Enter numbers for B Company. Should be the same with B
Company.(The maximum length of Preshare key is 103 characters.)
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Step 6. ISAKMP：Select "aes" and "sha1," and set "DH Group".
Step 7. Local ID：Default is use WAN IP Address as ID, administrator also can use domain as
ID. For example "@1.1.1.1" or "@abc.com"
Step 8. Remote ID：The use way is the same with Local ID.
Step 9. IKE SA Lifetime：The default is 3 hours. After IKE establishment surpasses the
system set time, will produce new IKE.
Step 10. IPSec：Select "aes" and"“md5" for IPSec. And select Auto Pairing to start. To
start Auto Pairing, the system all calculation combination will converge in the
rule, If UTM as SERVE，Will discover the same combination automatically on
behalf of the system with the far-end segment.
Step 11. Perfect Forward Secrecy (PFS)：Set to Yes. (The default setting is not work), and
select DH Group.
Step 12. IPSec SA Lifetime：Set to 1~3 hours. The default setting is 3 hours.
Step 13. Dead Peer Detection：Set up the detection time of DPD, the DPD detection’s gap
is 30 seconds, over 300 seconds to think that is the broken line.
Step 14. Drop SMB Protocol：After the closure Network Neighborhood will be prevented.
Step 15. Settings completed.
For B Company：B Company setting steps is similar to A Company setting.
WAN IP is 61.11.11.11, LAN subnet is 192.168.99.0/24

Figure 7-1. 1 How to Add IPSec Tunnel for B company
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Setting IPSec Tunnel completed, and please notices the status. (Figure 7-1.2)

Figure 7-1. 2 Setting IPSec Tunnel completed

VPN and Status：
1. Interface：At present IPSec VPN use entity interface.
a.
：Represent WAN 1
b.
：Represent WAN 2
2. Status：
a.
：The VPN is not work
b.
：The VPN is on work
3. Enabled：Control IPSec VPN start and suspension button.
a.
：Stand for start
b.
4.
5.

：Stand for suspension
：Stand for edit the VPN setting
Log：This VPN communication record，IPSec VPN channel , if has the

communication record with opposite party , select the "Log" will open the new
Windows, the data will be according to time sorting, most recent news in last
page.
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9-2 PPTP Server
This section shows you how to set of VPN-PPTP server.
Uses the IP address and the scope option needs to match the far-end the PPTP server, its
goal uses the PPTP channel technology, establishes Site to Site VPN, its function the
channel has meaning of the equally good results from different methods with IPSec. In
this section you can enable the following lists：

Starting PPTP Server, Enable the far-end user to be possible to dial using PPTP meets the
software with UTM PPTP the server establishment encryption VPN connect. Select VPN >
PPTP Server > PPTP Server. (Figure 7-2.1)
Enabled：Select Enabled tick box to start VPN-PPTP function, but otherwise, it is
disable if not select.
Enable Compression & Encryption：Select Enabled tick box to start compression
and encryption, but otherwise, it is disable if not select.
PPTP User Pass Through Internet：Select tick box to enable user who pass through
Internet by VPN-PPTP, but otherwise, it means that PPTP Server is disable.
Client IP Address Range：The range of IP address for clients using PPTP connection
The first DNS Server：The IP address of the DNS server used for the bulk of DNS
lookups.
The second DNS Server：The IP address of the backup DNS server, used when the
Primary DNS Server is unreachable
The first WINS Server：When the PPTP clients enter the PPTP Server, assigns for the
far-end client WINS Server address.
The second WINS Server：When the PPTP clients enter the PPTP Server, assigns for
the far-end client WINS Server address.
Click on

to start PPTP Server.

Figure 7-2. 1 PPTP Server
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Select VPN > PPTP Server > Add Account. (Figure 7-2.2)
Enabled：Select Enabled to start this account.
Account：Enter an account.
Password：Enter a password.
Client IP Address Assign：It offers three ways.
1. Use Allocation IP Address：The UTM will distribute IP address to the VPN-PPTP
users automatically.
2. User Enter IP Address：The VPN-PPTP users should use the IP address what you
enter.
3. Enter IP Address and Range：The VPN-PPTP users should use range of the IP
address what you enter. (Figure 7-2.3)

Figure 7-2. 2 Account Add

Figure 7-2. 3 Check ip after connect to PPTP

Select VPN > PPTP Server > PPTP Account List. It means setting PPTP account completed.
(Figure 7-2.3)

Account：Available VPN-PPTP account
Status：The symbol and its description used in the VPN connection status.
1.
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：It is connecting.

2.

：Disconnected

Enabled：Click signature again will change to disable.
：Enable
：Disable
Edit / Del：Click on the pencil signature to modify contents, and click on another

1.
2.

one to delete PPTP account.
1.
2.

：to modify contents
：to delete PPTP account
Log：Click on
, it shows the PPTP account connection logs.

Figure 7-2. 4 PPTP Account List
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9-3 PPTP Client
In the PPTP Client section you can enable the following lists：

Select VPN > PPTP Client > Add PPTP Client. (Figure 7-3.1)
Name：The description for PPTP Client
Account：It displays the name of clients using PPTP to log in to PPTP server.
Server：Enter a server IP address.
Remote Mask：The Mask of PPTP Server
Enabled：Select it to start PPTP Client account.
Password：It displays the password of clients using PPTP to log in to PPTP server.
Remote Subnet：PPTP Client enters the IP address of PPTP Server.

Figure 7-3. 1 PPTP Client Add

Select VPN > PPTP Client > PPTP Client List. It means setting PPTP Client completed. (Figure
7-3.2)

Figure 7-3. 2 PPTP Client List
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9-4 VPN Policy
The intelligence and power behind the Positive Networks VPN service derives from the
Positive VPN Policy Manager. The Positive VPN Policy Manager provides the administrator
interface that maintains and enforces security policies for all groups and individual users.
It is available from an ordinary web browser with a secure login. To create a secure VPN
connection, the settings of IPSec Tunnel, PPTP Server or PPTP Client must be set to
correlative policies.
The default of VPN Policy do not grant pre-control, as long as the VPN to establish
successful, two-way computer can communicate, if only the control of the target
was expected through the proposed regulations in the last one against all
connections.

and
The control of the VPN in the past, most were carried out from the policies or is unable to
monitor, but HiGuard Pro for the VPN is direct control from the VPN.VPN on internal
control and external control through the VPN connection points connected to internal
network, the Protocol, Service port, QoS bandwidth and Schedule, Packet tracing, and
Traffic Analysis. Select VPN > VPN Policy> VPN to Internal or Internal to VPN. Click on
to create a new VPN policy. VPN’s policy as follows, policies started from the
priority1, will be the implementation of eligible project. If you want to ban non-control
information into the internal network, will need to last a total of all the packets into the
internal prohibited.
Policy Name：Enter any word for recognition.
Source and Destination：Source Address (source network) and Destination Address
(the destination network) are for the observation points, connect one end of the active
source network address, be connected to one end of the network address for the
purpose of, apart from the policy choices, users can also directly enter the IP address
and MAC address.
1. Source IP address：VPN_Any will representative of the external section of all
VPN tunnels, either with IPSec , PPTP set up Site to Site or the establishment of
a single PPTP Server, dial-up account, are in line with the conditions. The default
IP address of the PPTP server will also be included in the default source IP
address.
2. The destination IP Address：Inside_Any will representative of the external section
of all VPN tunnels, either with IPSec, PPTP set up Site to Site or the establishment
of a single PPTP Server, dial-up account, are in line with the conditions. The
demand for network administrators can allow or deny specific VPN access other
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end of the incoming IP address, communication services and even time. The
default access control rule is when the VPN is established, both materials are free
to communicate with each other to exchange, unless prohibited it from incoming
VPN controls.
Action：It offers two movements.
1.
Permit means any meet the Policy of the packet will be released.
2. Drop means discarded.
Protocol：The protocol used for communication between two devices. TCP and
UDP are the two most frequently seen protocols among others.
Service group Port or Group：With service groups, the administrator in setting
policy can simplify many processes.

For example, there are ten different IP

addresses on the server can access five different services, such as HTTP、FTP、SMTP、
POP3 and TELNET. If you do not use the service group functions , need to develop a
total of 10x5=50 policies, but use the service group name applied to the service option
on , you only need a policy can achieve the function of 50.
QoS：Select Objects > QoS. Then, the VPN policy set the maxi bandwidth and rate
bandwidth (Bandwidth is consistent with the policy of the user to share).
Schedule：Select Objects > Schedule. Then, set your schedule time.
Packet tracing：Select Packet tracing tick box to start function, all records of a VPN
tunnel through which packets can view it.
Traffic Analysis：Select Traffic Analysis tick box to start function.
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Chapter 10：Tools
In the Tools chapter you can enable the following lists：
8-1 Connection Test
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10-1 Connection Test
In the Connection Test Chapter, UTM provides Ping, Trace Route, DNS Query, Port Scan, IP
Route, Interface Information and Wake up utilities to help diagnose network issues with
particular external nodes.

It is an ICMP protocol. Most of people usually use ping to diagnostic Internet between self
and other people when Internet disconnected. Select Tools > Connection Test > Ping.
Enter some information in the field, and click on

. Then, you will see Ping Result.

(Figure 10-1.1)

Target IP or Domain：Enter the Target IP or Domain name in the field.
Package Size：It configures the size of each packet. Default setting is 32 Bytes.
Times：It configures the quantity of packets to send out. Default setting is 4.
Wait Time：It specifies the duration to wait between successive pings. Default
setting is 1 second.
Using Interface & IP：Select an interface. There are LAN, DMZ, WAN1, and WAN2.

Figure 10-1. 1 Ping
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Traceroute command can be used by the UTM to send out packets to a specific address to
diagnose the quality of the traversed network. Select Tools > Connection Test > Trace
. Then, you will see
Route. Enter some information in the field, and click on
Traceroute Result. (Figure 10-1.2)
Target IP or Domain：Enter the destination address for the packets.
Package Size：Configure the size of each packet. Default setting is 40 Bytes.
Max. Next Hop：Enter the maximum number of hops. Default setting is 30 Nodes.
Wait Time：Specify the duration to wait between successive pings. Default setting
is 2 seconds.
Tracing Methods：There are ICMP, UDP, and TCP.
Source Interface：Select the interface that the packets will originate from. There
are LAN, DMZ, WAN1, and WAN2.

Figure 10-1. 2 Trace Route

Inquires the DNS detailed material, at present may inquire the datas of ANY, SOA, NS, A
Record, MX, CNAME, PTR, may user specific DNS server achievement inquires the basis.
Select Tools > Connection Test > DNS Query. Enter some information in the field, and click
on

. Then, you will see DNS Query Result. (Figure 10-1.3)
Using DNS Server：Enter a DNS server IP address or domain name in the field. (Max.

50 Characters)
Domain or IP to Query：Enter an IP address or domain name in the field. (Max. 50
Characters)
Query Type：Select the interface from the list. There are ANY, SOA, NS Record, A
Record, MX Record, CHAME, and PTR.
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Figure 10-1. 3 DNS Query

To inquire the Port Scan detailed material , which at present can inquire the server to
open to serve the port, contains FTP, SSH, TELNET, SMTP, DNS, HTTP, POP3, SAMBA, IMAP,
SNMP, PROXY, MySQL, SMTPS, IMAPS…etc. Select Tools > Connection Test > Port Scan.
Enter domain or IP address in the field, and click on
. Then, you will see Port Scan
Result. (Figure 10-1.4) (Figure 10-1.5) (Figure 10-1.6)
Domain or IP to Scan：Enter the domain or IP address for the packets.

Figure 10-1. 4 Port Scan Internal IP
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Figure 10-1. 5 Port Scan scan.Sharetech.com.tw

Figure 10-1. 6 Port Scan www.google.com
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IP Route shows router status in order to know router information; it also shows multiple
subnet status. (Figure 10-1.7)

Figure 10-1. 7 IP Route

It shows the present interface information within your HiGuard Pro. (Figure 10-1.8) (Figure
8-1.9) (Figure 10-1.10)

Figure 10-1. 8 LAN Information

Figure 10-1. 9 WAN1 Information

Figure 10-1. 10 WAN2 Information
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Click on

to select which IP users want to wake it up. (Figure 10-1.11)

Figure 10-1. 11 Wake Up
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Chapter 11：Logs
In the Logs chapter you can enable the following lists:
11-1 System Operation
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11-1 System Operation
Log records all connections that pass through the UTM. The information is classified as
Configuration, Networking, Policy, Object, and so on. Event log has the records of any
system configurations made. Each log denotes who, when, what and where that a
configuration is being modified. The Administrator can view the logged data to evaluate
and troubleshoot the network, such as pinpointing the source of traffic congestions. You
can see simply information in Logs. If you need more information, you could use Logs
Search to search what logs you need. The result shows on Logs Search Result.

Select Logs > System Operation > Logs. It shows configurations which has been modified
with illustration, describe what kinds of action has been modified, describe which IP
address has ever done function path. (Figure 11-1.1)
Time：It shows event time.
Account：Which account name has ever done event.
IP Address：It shows IP address with Account.
Function Path：To record the superintendent events that management.
Action：The superintendent carries out movement，include login, add, edit, delete,
search, refresh, and so on.
Description：To describe the event.

Figure 11-1. 1 Logs

Select Logs > System Operation > Logs Search. (Figure 11-1.2)
Account：Available account which administrator you had made before.
Computer Name：All of available computers which are ever through the UTM
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IP Address：Internal IP addresses.
Login Setting：Recording users login system logs.
Configuration ： It lists out the working connections for the Data & Time,
Administration, System, and Language logs.
Network：It lists out the working connections for the Interface and Routing logs.
Policy：It lists out the working connections for the LAN Policy, DMZ Policy, and WAN
Policy logs.
Objects：It lists out the working connections for the Address, Services, QoS, Schedule,
Application Software, URL, and Virtual Server logs.
Network Services：It lists out the working connections for the DHCP, DDNS, DNS,
WEB/FTP, MSN, Anti-Virus logs.
Mail Service：It lists out the working connections for the Filter & Log, Anti-virus,
Anti-Spam, and Mail logs.
Content Recorder：It lists out the working connections for the WEB, FTP, MSN, IM,
and Mail contents.
VPN：It lists out the working connections for the VPN Tunnel, PPTP Server, and PPTP
Client logs.

Figure 11-1. 2 Logs Search
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After click on

, you will see logs search result as example below. (Figure 11-1.3)

Figure 11-1. 3 Logs Search Result
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Chapter 12：Status
This function provides current information about the device and the network including
addresses for LAN / WAN, subnet masks, default gateways, DNS, etc. as well as current
network connection status and various other information. In the Status chapter you can
enable the following lists：
12-1 Performance
12-2 Connection Status
12-3 Flow Analysis
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12-1 Performance
There are three parts, System Status, Interface Flow, and History Status. Performance
section shows the utilization of CPU Usage, Memory Usage, System Usage, Each
interface's on downloads the current capacity also to be possible to inquire the above
information historical current capacity.

Generally speaking, system status shows graphs of resource usage. It shows last 12 hours
machine status. Select Status > Performance > System Status. There are three graphs, CPU
Usage, Memory Usage, and System Usage. In addition, select System Usage tick box, and
click on
. You will get graphs of System Usage.
CPU Usage：The CPU utilization of the device(Figure 12-1.1)
Memory Usage：The Memory utilization of the device(Figure 12-1.1)
System Usage：The System utilization of the device(Figure 12-1.2)

Figure 12-1. 1 CPU Usage and Memory Usage

Figure 12-1. 2 System Usage
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Select Status > Performance> Interface Flow. It shows graphs of incoming and outing
traffic through that interface.
LAN：The LAN Utilization of the device(Figure 12-1.3)
WAN 1：The WAN 1 Utilization of the device(Figure 12-1.3)
WAN 2：The WAN 2 Utilization of the device (Figure 12-1.4)
DMZ：The DMZ Utilization of the device (Figure 12-1.4)

Figure 12-1. 3 LAN and WAN 1.

Figure 12-1. 4 WAN 2 and DMZ
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Select Status > Performance > History Status. Set information, and click on
. Then,
you will see Search Result. It shows the history system condition. (Figure 12-1.5)
Search Object(s)：There are CPU, System Load, RAM, LAN, DMZ, WAN 1, and WAN 2.
Date：Select date ranges.

Figure 12-1. 5 History Status
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12-2 Connection Status
The Connection Status section records all the connection status of host PCs that have ever
connected to the UTM. It shows computer list and connect tract.

Select Status > Connection Status> Computer List. It shows the current connection status
information. (Figure 12-2.1)
OS：User has to select Client OS Detection, and click on

. It shows different

OS system what those computers used.
Computer Name：The computer’s network identification name.
IP Address：The computer’s IP address
MAC Address：The computer’s network adapter identification number
Interface：You could know where the connecter is from, LAN or BRI.
Status：
1. On-line：
2. Off-line：
Last Update Time：When did users login
(year / month / day / hour / minute / seconds)
You can click on

to get the current connection status information.

Figure 12-2. 1 Computer List
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According to the setting from Network > Interface > WiFi.
It shows the current wireless connection list such as laptop, smartphone, or pad. (Figure
12-2.2)

Figure 12-2. 2 Wireless Computer List

According to the setting from Configuration > Ap management.
It shows the current wireless connection list such as laptop, smartphone, or pad from
another AP. (Figure 12-2.3)

Figure 12-2. 3 Ap Management Computer List

According to the network packet analysis and tracing. It analyzes each of users’ behavior
on the Internet. This function originates the end name to take the classification,
demonstrated that record of the present all user, contains the IP address, Session, Up
speed bits, Down speed bits, and Log. Select Status > Connection Status> Connection
Track. It shows the upload and download flow status of the computer all users at present.
(Figure 12-2.4)

Computer Name：The computer’s network identification name.
IP Address：It shows the computer IP Address.
Session：It shows the current number of sessions connected to the computer.
Up Speed bits：It shows the upstream bandwidth for the computer. Eight bits is a
unit of a bytes/Second. 1024 bytes = 1 KB.
Down Speed bits：It shows the downstream bandwidth for the computer. Eight bits
is a unit of a bytes/Second. 1024 bytes = 1 KB.
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Figure 12-2. 4 Connect Track

Click on
, it shows more detail information. (Figure 12-2.5)
Destination IP search：Type the specific IP address you want to search.
Port：It shows the packets go through source port to destination port.
Up Packets：It shows the upload flows at present.
Down Packets：It shows the download flows at present.
UP bps：The accumulation of upload flow. Eight bits is a unit of a bytes/Second.
1024 bytes = 1 KB.
Down bps ： The accumulation of download flow. Eight bits is a unit of a
bytes/Second. 1024 bytes = 1 KB.

Figure 12-2. 5 Connection Track Lo
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12-3 Flow Analysis
It shows all main flow of connection. This function not only records the Downstream Flow
and Up Flow, but also provides the IT administrator with detailed statistical reports and
charts. In this section, it shows Top Flow List, Top Flow List by Port, and Top Flow Search.

Select Status > Flow Analysis > Top N Flow. (Figure 12-3.1)
Flow Direction：There are two selections. Default setting is OutBound.
1. OutBound
2. InBound
Top N Flow：Select how many lists would be shown. Default setting is 10.
Computer Name：The computer’s network identification name
IP Address：It shows the computer IP Address.
MAC Address：The computer’s network adapter identification number
Up Flow (Kbytes)：The accumulation of up flow.
1 bytes = 8 bits kilobytes. 1 kilobytes = 1024 bytes.
Down Flow (Kbytes)：The accumulation of down flow.
1 bytes = 8 bits kilobytes. 1 kilobytes = 1024 bytes.

Figure 12-3. 1 Top N Flow
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If you want to know which service port is the IP address connecting to, select the
rectangular form. You will see a figure as below. (Figure 12-3.2)

Figure 12-3. 2 Top N Flow Detail

Click Log to see a figure as below. (Figure 12-3.3)

Figure 12-3. 3 Top N Flow Log
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Select Status > Flow Analysis > Top N Port Flow. (Figure 10-3.4)
Flow Direction：There are two selections. Default setting is OutBound.
1. OutBound
2. InBound
Top N Flow：Select how many lists would be shown. Default setting is 10.
Click on , you will see result below.
Destination Port：It shows what specific port is IP used.
Up Flow (Kbytes)：The accumulation of up flow.
1 bytes = 8 bits kilobytes. 1 kilobytes = 1024 bytes.
Down Flow (Kbytes)：The accumulation of down flow.
1 bytes = 8 bits kilobytes. 1 kilobytes = 1024 bytes.

Figure 10-3. 4 Top N Port Flow
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Select Status > Flow Analysis > Top N Search. (Figure 10-3.5)
Date：Select date range.
Flow Direction：There are two selections. Default setting is OutBound.
1. OutBound
2. InBound
Connection：Select the computer IP Address.
Top Flow Search：Select how many lists would be shown. Default setting is 10.
Click on you will see search result.

Figure 10-3. 5 Top Flow Search

If you want to know which service is the IP address connects to, select the

rectangular from. You will see a figure as below.

Figure 10-3. 6 Top N Search Detail
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